Unitymedia HD-Receiver ohne Ton

Diskutiere HD-Receiver ohne Ton im Allgemein Forum im Bereich Rund um Internet; Hallo Zusammen, ich werde noch verrückt. Bei meinem HD-Receiver kommt es in immer kürzer werdenden Abständen dazu, dass mir zwar alle Sender...

Tblitz

Beiträge
6
Punkte Reaktionen
0
Hallo Zusammen,

ich werde noch verrückt. Bei meinem HD-Receiver kommt es in immer kürzer werdenden Abständen dazu, dass mir zwar alle Sender prima angezeigt werden, aber der Ton fehlt.
Dies passiert nicht während dem Betrieb, sondern wenn ich den Fernseher ausschalte, dann kann es sein, dass beim nächstenmal anschalten einfach der Ton fehlt.

Der Receiver ist über HDMI am TV angeschlossen und es wurde nichts verändert. Am TV liegt es nicht, denn alles was ich ohne den Receiver anschaue (Amazon Prime, Netflix etc) funktioniert problemlos. Auch ein neues HDMI-Kabel hat nichts verändert.

Beim ersten mal hatte ich ca 12 Stunden keinen Ton. Beim zweiten mal hatte ich 1,5 Tage keinen Ton und inzwischen bin ich bei zwei Tagen.

Vom Strom trennen, Neustart oder auch auf Werkseinstellung zurücksetzen bringt alles keinen Erfolg. Irgendwann ist der Ton einfach wieder da.

Der Techniker kommt am Dienstag, aber ich habe quer durchs Netz gelesen, dass dies bei etlichen Leuten vorkommt und nichtmal der Tausch des Receivers das Problem endgültig löst.

Habt ihr vielleicht eine Idee was ich noch versuchen kann? Allerdings muss ich dazu sagen, dass ich ein absoluter Laie bin, was die Technik angeht.

Danke und viele Grüsse

Tanja
 
Andreas1969

Andreas1969

Beiträge
17.417
Punkte Reaktionen
386
Ort
Unitymedia NRW
Hast Du schon mal eine andere Auflösung am Receiver getestet :kratz:
Also 720p anstelle von 1080i/1080p
 

KellerK1nd

Beiträge
118
Punkte Reaktionen
0
Welcher HD-Receiver ist das denn? Ich vermute es liegt am HDMI CEC, da wird eventuell der Handshake zwischen TV und Receiver nicht richtig ausgehandelt. Ich persönlich schalte diesen Mist in den Geräten immer ab, da der Ärger oft vorprogrammiert ist. Eventuell hilft es mal die Reihenfolge des Einschaltens der Geräte zu ändern. Also erst TV einschalten, kurz warten, dann Receiver an. Aber das beste wäre eine genaue Bezeichnung des HD Receivers, dann kann ich mal online in der Anleitung schauen.
 
kalle62

kalle62

Beiträge
6.610
Punkte Reaktionen
77
hallo

Manch mal reicht schon den Receiver Neu zu Starten,oder kurz den HDMI Eingang am TV zu wechseln.Und wieder zurück zum HDMI Eingang des Receiver,vermute auch das es ein Handshake Problem ist.

Oder Du hattes Dolby Digital Ton bzw AC3 eingestellt und der TV kann das nicht wieder geben.

gruss kalle
 

Tblitz

Beiträge
6
Punkte Reaktionen
0
Hallo Zusammen,
vielen Dank für die Ideen! Ich habe gestern während dem tonlosen Betrieb den HDMI-Stecker aus dem TV gezogen, kurz gewartet und dann wieder eingesteckt und erneut am TV-Gerät HDMI-3 ausgewählt und siehe da - der Ton war wieder da.

Vermutlich ist es wirklich ein Handshake-Problem...?! Wenn es das nächstemal wieder auftritt, werde ich es nochmal testen.

Wobei komisch ist, da zwischen normalen TV-Betrieb mit Ton, nur ein ganz kurzes Ausschalten (vielleicht 30 Sekunden) war. Als ich dann wieder eingeschaltet habe, war der Ton weg. Kann so ein Handshake-Problem dann schon auftreten?

Mein Receiver ist der normale HDMI-Receiver von Unitymedia. Ausser einer Nummernfolge auf der Rückseite steht keine genaue Typenbezeichnung dran. Soll ich die hier reinschreiben? Mein TV ist ein LG-Smart-Tv, der ca vier Jahre alt ist. Ich werde mal schauen ob es Updates gibt

Danke für die Mühe und liebe Grüsse
Tanja
 

KellerK1nd

Beiträge
118
Punkte Reaktionen
0
Am besten mal in den Einstellungen des TVs die HDMI-Einstellung oder HDMI-CEC deaktivieren. Gibt es in den Einstellungen des Receivers eine Audiosektion?
 

Tblitz

Beiträge
6
Punkte Reaktionen
0
jupps, gibt es, aber da habe ich nie etwas verstellt und es gibt nur ein paar kleine Einstellungen.
Die TV-Einstellungen werde ich mir gleich mal anschauen, ob ich die Möglichkeit habe HDMI-CEC zu deaktivieren.
Danke Dir!
 

Tblitz

Beiträge
6
Punkte Reaktionen
0
OK -am TV gibts "Simplink" womit man HDMI-CEC einstellen kann, aber das hatte ich nie aktiviert.

Beim Receiver gibts Dolby Digital Automation und Tonverzögerung, beides habe ich nicht aktiviert. Mehr finde ich zu Audio nicht. :(
 

KellerK1nd

Beiträge
118
Punkte Reaktionen
0
Ich würde einfach mal das Simplilink deaktivieren. Dolby Digital würde ich mal aktivieren. Funktioniert es dann bei dir?
 
kalle62

kalle62

Beiträge
6.610
Punkte Reaktionen
77
hallo

Das mit dem HDMI Stecker abziehen und wieder einstecken um es zu Testen,war immer meine 1 Antwort aber in einem anderen Forum.Wurde ein Riesen Tanz veranstalltet weil man da durch ein Receiver abschiessen könnte,wenn man diese im Live Betrieb macht.
Du muss Dir vermutlich Angewöhnen immer erst den TV Einzuschalten,und dann erst den Receiver zu Starten.
Oder einfach einen HDMI Switch Testen aber einen mit Netzteil und FB,da Hilft meist schon das Wechsel der HDMI Eingänge und wieder zurück.Ich kenne das von Boxen die Ich schon hatte oder noch habe und meinem Philips 8654 TV,da machen 3-5-6 Boxen keine Problem bis auf Eine.

Und Dolby Digita Ton würde Ich auf Aus stellen und nur bei Bedarf umstellen bzw einschalten.
Und Automatische HDMI Auflösung wenn die Box so etwas hat ist auch meist MIST.

gruss kalle
 

KellerK1nd

Beiträge
118
Punkte Reaktionen
0
Warum sollte man Dolby Digital ausschalten? Dolby Digital geht bis auf 2.0 runter, das können eigentlich alle neueren TV‘s. Selbst mein 8 Jahrer alter Samsung packt das.
 
kalle62

kalle62

Beiträge
6.610
Punkte Reaktionen
77
hallo

Weil nicht jeder TV auch Dolby Digital Ton wiedergeben kann,das merkt man wenn man nur noch am TV die Lautstärke regeln kann.Aber nicht mehr mit der FB der Box/Receiver dann geht DD wenn man etwas Hört,und bei Ton Problemen stelle Ich immer fest PCM ein am zbs TV.

Aber wie immer kann das jeder machen wie Er lustig ist.

gruss langer
 
kalle62

kalle62

Beiträge
6.610
Punkte Reaktionen
77
hallo

Wo man vil auch drauf Achten muss Neuere TV haben HDMI Eingänge mit ARC,Ich glaube das es da bei bestimmten Receiver vil auch zu Problemen kommen kann.

gruss kalle
 

Tblitz

Beiträge
6
Punkte Reaktionen
0
Hallo Zusammen,
gestern war es mal wieder soweit - beim Einschalten fehlte der Ton. Und da ich durch dieses Forum ein ganz kleines bissl schlauer war, bin ich direkt am TV-Gerät auf "Alle Eingänge" gegangen und habe zwischen HDMI-2 und HDMI-3 gewechselt und hatte sofort wieder Ton. :kiss:

Wenn ich darüber nachdenke, was ich bisher alles versucht habe und wie oft ich den Receiver auf Werkseinstellungen zurückgesetzt habe (einschliesslich jedesmal neues sortieren der Kanäle), bin ich zutiefst dankbar!

Ich habe zig Probleme dieser Art im Netz gefunden, aber noch keine Lösung. Manche Leute hatten sogar den Techniker da und den Receiver gewechselt und dieses Problem trat ein paar Wochen später wieder auf.

Daher schreibe ich es nochmal - in meinem Laienverständnis - es liegt am TV und nicht am Receiver. Handshake, davon hatte ich vorher noch nie gehört, aber es hilft!

Danke euch! Hoffentlich hilft der Thread ein paar anderen, welche vor dem selben Problem stehen!

Liebe Grüsse
Tanja
 
kalle62

kalle62

Beiträge
6.610
Punkte Reaktionen
77
hallo

Trotzdem noch mal normal reicht es wenn der TV schon richtig läuft,und dann erst die Box Einschalten.
Den Receiver brauchen in den meisten Fällen eh länger,ausser man hat die Stromsparfunktion auf Aus gestellt.
Dann sind die Boxen schneller hochgefahren,was Ich nur selbst nicht verstehe ist warum ist es immer nur der Ton ist nie das Bild.

gruss kalle
 

KellerK1nd

Beiträge
118
Punkte Reaktionen
0
Ist denn dieses Simplilink deaktiviert? Wenn nein, schalte es einfach aus.
 
Thema:

HD-Receiver ohne Ton

HD-Receiver ohne Ton - Ähnliche Themen

Unitymedia Gibt es eigentlich einen Mindestwert welcher vorgibt wie hoch die Signalstärke/Qualität bei einer TV-Dose bzw. an einem Receiver sein muss?: Guten Abend Gemeinde, seit einigen Tagen sind wir stolzer Besitzer eines Sky Komplettpakets, dieser Vertrag wurde direkt bei Sky gebucht...
Unitymedia Grund für sporadische Bildfehler gesucht?: Hallo zusammen ich nutze die Horizon Box und bin bei Uniytmedia. Ich nutze gute HDMI Kabel und nutze des Weiteren ein gut abgeschirmtes...
Artefakte bei WDR3 HD und Arte HD: Status: Mein Receiver (Topfield CRP-2401CI+ ) ist über ein ca. 5m langes Anschlußkabel mit der Wandsteckdose verbunden. Das Kabel habe ich in...
Unitymedia HD Bild/Qualitäts/Störungen im Kabeltuner des LED TV: Hallo ´ ich bin UM-Kunde. an einer zweiten UM-Anschlussbuchse in meinem Arbeitszimmer verwende ich einen noch nicht ganz 2 Jahre alten Zweit LED...
Unitymedia Stockendes Bild und Ton: Hallo, ich entschuldige mich schonmal dafür, dass es ein langer Beitrag wird, hoffe dennoch, dass ihn jemand lesen wird. Am 25.06.2017 fing es...
Oben