• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Unitymedia Packetloss bei ping auf meine Externe-IP

Diskutiere Packetloss bei ping auf meine Externe-IP im Störungen im Kabelnetz Forum im Bereich Rund um Internet; Hallo Zusammen, da ich immer mal wieder den Eindruck habe das mein Internet nicht so ganz rund läuft habe ich Heute mal aus Spaß an der Freunde...

helldriver

Beiträge
336
Punkte Reaktionen
33
Hallo Zusammen,

da ich immer mal wieder den Eindruck habe das mein Internet nicht so ganz rund läuft habe ich Heute mal aus Spaß an der Freunde einen Ping auf meine Externe IP vom Geschäft laufen lassen. Dabei bin ich Zuhause und mein Arbeitgeber bei Vodafone und haben beide die 1000er Leitung. Sind im selben Ort allerdings wohl nicht die selbe CMTS.

So nun schaut mal im Bild auf mein Ergebnis, gut ist dies wohl eher nicht oder was meint ihr?

Danke und Gruß
Helldriver
 

Anhänge

  • Ping_extern.PNG
    Ping_extern.PNG
    2,4 KB · Aufrufe: 33

helldriver

Beiträge
336
Punkte Reaktionen
33
Oder ist es die Fritzbox 6591 die ich von Vodafone habe schuld daran.
 
DerMaas

DerMaas

Beiträge
304
Punkte Reaktionen
48
Also mir kommt es seit ein paar Tagen auch so vor als würde etwas nicht ganz passen mit dem Anschluss. Laut Thinkbroadband ist da auch einiges an Packet Loss vorhanden. Normal war hier nie etwas rotes zu sehen.

Seitaufbau dauert auch teilweise eine halbe Ewigkeit.

Graph_6591.PNG

Bei der Vodafone Station vom OFT Test sieht es um einiges besser aus.

Graph_VF_Station.PNG
 

helldriver

Beiträge
336
Punkte Reaktionen
33
Haha ich stell mal mein Diagramm lieber nicht rein. Da kommen euch Tränen sag ich euch.
 

helldriver

Beiträge
336
Punkte Reaktionen
33
Allerdings ist das Diagramm mit ipv4 deutlich schlechter als das ipv6 bei mir? Frage mich warum?
 
MartinP_Do

MartinP_Do

Beiträge
5.079
Punkte Reaktionen
417
Ort
Ruhrgebiet
Die "roten Girlanden" sind bei mir nicht ganz so ausgeprägt, aber der "gelbe Schaum" auf der grünen Soße deutlich stärker ;-)

1632165992547.png
 
MartinP_Do

MartinP_Do

Beiträge
5.079
Punkte Reaktionen
417
Ort
Ruhrgebiet
Steht doch 'drüber "IPv6" ... Soweit ich daneben weiß, macht Thinkbroadband einen Ping alle 10 Sekunden ...
 

helldriver

Beiträge
336
Punkte Reaktionen
33
Die Fritzboxen haben bei IPv4 ein ICMP ratelimit, somit hat ein Ping Test keinerlei Aussagekraft.
Dann sollte aber auch der Anschluss von meinem Onkel das selbe machen. Er hat eine 6660 von Vodafone und hat dieses Problem nicht. Bei ihm gehen keine Pakete verloren. Liegt es vielleicht an der CMTS? er hängt an einer ARIS und ich an einer CASA.
 

tq1199

Beiträge
2.784
Punkte Reaktionen
49
Dann sollte aber auch der Anschluss von meinem Onkel das selbe machen. Er hat eine 6660 von Vodafone und hat dieses Problem nicht.
Versuch mal mit einem TCP-Ping (mit dem syn-flag) auf einen lauschenden TP-Port (z. B. 8089 oder 5060) der FritzBox, in z. B. einem Zeitabstand von 3 Sekunden (statt dem icmp-Ping).
 

racekos

Beiträge
58
Punkte Reaktionen
28
Dann sollte aber auch der Anschluss von meinem Onkel das selbe machen. Er hat eine 6660 von Vodafone und hat dieses Problem nicht. Bei ihm gehen keine Pakete verloren. Liegt es vielleicht an der CMTS? er hängt an einer ARIS und ich an einer CASA.

Thinkbroadband sendet jede Sekunde einen Ping, davon alleine greift das Ratelimit der Fritzbox noch nicht. Zu dem scheinbaren Paketverlust kommt es erst, wenn da noch zusätzliche ICMP-Pakete aus anderen Quellen dazukommen.

Die Fritzbox hat übrigens sowohl für IPv4 als auch IPv6 ein Ratelimit. Dass dieses "Problem" nur bei IPv4 auftritt, liegt daran, dass dort mehr Bots unterwegs sind. Bei IPv6 kann man im Gegensatz zu IPv4 nicht mal eben alle gültigen Adressen anpingen.
 
Zuletzt bearbeitet:

helldriver

Beiträge
336
Punkte Reaktionen
33
Hallo Zusammen,

da mein Upload teilweise auf 10 Mbit/s gefallen ist habe ich eine Störung gemeldet. Daraufhin kam ein Techniker vorbei und hat den Anschluss neu eingepegelt und sogar den Verstärker getauscht weil etwas um 0,5db im Upload nicht passend gemacht werden konnte. Viel besser ist es nicht geworden weil immer wenn es nicht gut ist befinden sich zwei der Upload Kanäle auf 16 QAM. Er sprach auch davon das es wahrscheinlich ein Rückwegstörer ist der nicht immer auftaucht. Da könne er nix machen ich muss dann wieder ein Ticket melden. Hauptsächlich passiert es in den Abendstunden. Aber die Experten können ja mal die Werte anschauen und Sagen was davon zu halten ist. Die Fehler die nicht korrigierbaren sind wohl aufgetaucht als der Herr den Verstärker getauscht hat. Hat einen größeren eingebaut. Was ich nicht ganz verstehe weil der Verstärkerkasten draußen ist vor meiner Haustüre und die bisherigen Techniker haben das Signal am Kleinsten Verstärker in meinem Haus immer gut Dämpfen müssen.
Trotzdem hatte ich eigentlich das Gefühl der Herr hat Ahnung von dem was er macht.
Er sagte auch das im SBC Portal komischerweise nie die Auslastung der Einzelnen Kanäle im Upstream über 10Mbit/s ging die letzten 7 Tage. Was er sich nicht erklären kann und vermutlich die NE2 braucht.
Vielleicht auch ein Software Problem am CASA, nur eine Idee von mir.
Der Herr war wohl ein erfahrener NE4 und NE3 Techniker.

Aber schaut selbst, jetzt momentan ist es natürlich gut. Download habe ich natürlich keinerlei Probleme kommt immer super an seit der Aufschaltung des zweiten Docsis 3.1 Kanals. Der Techniker erwähnte auch das die Anzahl der aktiven Kunden auch relativ hoch ist glaub etwas über 700.

Gruß und Danke.
 

Anhänge

  • Download1.png
    Download1.png
    482,8 KB · Aufrufe: 9
  • Download2.png
    Download2.png
    514,3 KB · Aufrufe: 14
  • Upload.png
    Upload.png
    320 KB · Aufrufe: 10

floh667

Beiträge
1.402
Punkte Reaktionen
292
Du hast einen pegelunterschied von 5dBmV bei den Upload Kanälen. Liegt zwar an sich alles in den Toleranz, kann aber durchaus darauf hindeuten, dass der Rückweg noch ganz ohne ist.. und da du den tfdma upstream geschaltet hast und der ebenso über dieses frequenzspektrum läuft, wo so unterschiedliche Pegel Anliegen, is das im möglichen, dass auch an deinem Anschluss die Tatsache anliegt, dass es im ofdma zu Recht starkem Profil flapping kommt und das cmts anfängt stark zwischen sc-qam und ofdma im Mischbetrieb zu schwanken und dadurch die Effizienz in den Keller geht.

Immernoch mutig von Vodafone, den tfdma Modus in Segmenten zu aktivieren, in denen Rückkanal Störungen vorhanden sind, vorallem wenn da scheinbar 700 Modems aktiv sind. Da werden die den Modus nie dauerhaft sauber zum laufen kriegen. XD
 

helldriver

Beiträge
336
Punkte Reaktionen
33
Was sollte ich nun machen? Abwarten und Tee trinken. Vodafone ständig auf die Nerven gehen? Anderen Anbieter mit VDSL wählen? Fragen über Fragen. Tatsächlich läuft der Download meistens perfekt. Bin halt ein kleiner Perfektionist allerdings muss man im klaren sein was man für die Leitung bezahlt, noch habe ich dazu ein Mobilfunk Vertrag mit 10 GB Volumen für wenig Geld.
 

helldriver

Beiträge
336
Punkte Reaktionen
33
Kann noch hinzufügen das der Upload vor der Aufschaltung des Docsis 3.1 im Upload deutlich stabiler und besser war 🤢
 

floh667

Beiträge
1.402
Punkte Reaktionen
292
Wenn er unter die 15mbit sackt anrufen und Vodafone damit "nerven".
Dann liegen sie unter der vertraglichen mindestleistung und sie müssen es beheben. Das wäre wohl der weg, wenn du auf jeden Fall bei Vodafone bleiben willst. Ansonsten messprotokoll mittels der Breitbandmessung anfertigen. Wenn die Messwerte es hergeben, eine Frist zur Behebung der Probleme setzen und ansonsten ein Sonderkündigungsrecht einfordern.

Aber was man so liest ist, dass Vodafone ziemlich verbissen an den ofdma upstreams arbeitet. Im anderen Forum gab's öfter die Meldung, dass die Kanäle immer Mal wieder verschwanden und wieder geschaltet wurden. Darum würde ich Mal davon ausgehen, dass Vodafone auch deine Anschlussregion im Auge haben wird und daran arbeitet, dass es da läuft. Es ist also mehr eine Zeit- bzw Geduldfrage.
 

helldriver

Beiträge
336
Punkte Reaktionen
33
Jetzt schwankt es wieder:9EAF114D-6212-4DA9-9654-AB531CB217DD.png
 

Anhänge

  • 5FD79D9D-249B-4F71-84B8-99D16F19CAA7.jpeg
    5FD79D9D-249B-4F71-84B8-99D16F19CAA7.jpeg
    370,2 KB · Aufrufe: 6

floh667

Beiträge
1.402
Punkte Reaktionen
292
haja, da wird ein rückwegstörer aktiv sein. Anrufen und melden dass dein upstream gestört ist. Und sollten sie einen techniker erneut schicken, sag ihm klipp und klar, dass du einen rückwegstörer vermutest, da temporär die modulation zurückfällt und du eben dann nur noch 20mbit oder weniger kriegst. Schreib dir ruhig auch die zeiten auf ab wann die modulation immer umspringt ungefähr. Muss ja nicht auf die minute genau sein, aber damit man einen zeitraum hat. denn normalerweise können die das in ihrem portal durchaus sehen
 

helldriver

Beiträge
336
Punkte Reaktionen
33
Hmm das mit den Technikern ist halt auch so ich hab meine Zeit auch nicht gestohlen…immer diese Angaben 8-12 Uhr und so ähnlich. Hatte vor paar Tagen ne Telefonie Störung für 14 Tage und obwohl ich mir sicher war es liegt an den Servern von Vodafone musste ich einen Techniker empfangen. Dieser hat dann mit mir die Einstellungen der Fritzbox angeschaut und gemeinsam haben wir dann bei Verschiedenen Techniker Hotlines angerufen bis wir dann einen fähigen Mann hatten welcher genau wußte wo es hängt. Prozess im Server neugestartet und schon ging mein Telefon. Genau dies hatte ich über Verschiedene Kanäle bei Vodafone versucht zu bewirken aber die wollten den Techniker schicken so musste ich wieder einen Vormittag opfern. Jetzt schon wieder einen wegen der Störung wo nix gebracht hat und nun wieder weitere Termine…nun davor bei der blöden Terrorkom 6 Jahre lang nur den Techniker bei der Anschaltung gesehen.
 

floh667

Beiträge
1.402
Punkte Reaktionen
292
es is halt ein riesen konzern. an der hotline und im support system weiß die eine hand nich was die andere tut. Es ist ne service-wüste. Bleibt einem kaum was anderes übrig als sich durchzuboxen
 

helldriver

Beiträge
336
Punkte Reaktionen
33
Durchboxen probierte ich ja allerdings nach dem 15 telefonat hab ich mich auf den Techniker eingelassen.
 

floh667

Beiträge
1.402
Punkte Reaktionen
292
problem is halt, wenn die fernwartung 8warum auch immer) nix feststellt, muss die entsörung durch einen techniker in die wege geleitet werden. nur er kann dann vor ort den anschluss messen und ggf. die störung erkennen. da kommts dann halt auf die kompetenz und die Motivation dieses technikers an.
 

helldriver

Beiträge
336
Punkte Reaktionen
33
so gerade eben mal wieder mit einem Hotline Mitarbeiter Telefoniert er gibt es mal wieder weiter an die Technik....bin mal gespannt ich erhoffe mir mal nicht all zu viel.
 

helldriver

Beiträge
336
Punkte Reaktionen
33
Hab mich überreden lassen und eine austauschbox schicken lassen. Tolle Box hat Vodafone da geschickt…jetzt kaum über 200mbit/s im Download und unzählige Fehler auf den Frequenzen knapp unter 700MHz. War eine gebrauchte Box die schon ein glücklicher im Einsatz hatte 😭

schaut selbst, Box ist so ab 10 Uhr dran heute Morgen.
 

Anhänge

  • 8721559B-921F-45D0-891F-9E2B9822FF30.png
    8721559B-921F-45D0-891F-9E2B9822FF30.png
    590,5 KB · Aufrufe: 9
  • 27924584-AB18-4937-9A3C-85D3DDD2F669.png
    27924584-AB18-4937-9A3C-85D3DDD2F669.png
    591,6 KB · Aufrufe: 10
  • AD257B7F-98B9-4E54-A3FD-C7A18176AC3B.png
    AD257B7F-98B9-4E54-A3FD-C7A18176AC3B.png
    609,6 KB · Aufrufe: 9
Thema:

Packetloss bei ping auf meine Externe-IP

Packetloss bei ping auf meine Externe-IP - Ähnliche Themen

Unitymedia Ausfälle Internetverbindung und Unterbrechung bei der Telefonie: Hallo zusammen. Ich bin wirklich am Verzweifeln. Nachdem ich immer wieder mit meiner FRITZ!Box 6490 Cable (von Unitymedia) Ausfälle bei der...
Unitymedia Störung zu Stoßzeiten: Seit rund 3 Monaten habe ich dauerhafte Probleme mit dem Internet. Am Anfang waren es immer DHCP Abbrüche, der Lease wurde nicht erneuert und...
Unitymedia Nach Techniker-Besuch (ursprünglich wegen erhöhter Fehler auf Kanälen) nun Ping sprunghaft/instabil: Hallo liebes Forum, in der Vergangenheit habe ich euch nur durch die Google-Suche bei der Beantwortung einiger Fragen zu gewissen Werten bei...
Unitymedia Kann keine externen IPs anpingen: Hallo zusammen, mir ist vorhin aufgefallen (relativ spät ehrlich gesagt), dass ich keine externen IPs anpingen kann, ... irgendwie. Meine...
Unitymedia Wenn Kundenservice klein geschrieben wird!: Hallo zusammen! Seit einem Monat habe ich jetzt einen Anschluss bei Unitymedia und versuche nun seit dem Tag des Anschlusses ein anderes Gerät als...
Oben