• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Telefonieprobleme bei DOCSIS 3.0 und DOCSIS 3.1 Verbindung 6690 Cable

Diskutiere Telefonieprobleme bei DOCSIS 3.0 und DOCSIS 3.1 Verbindung 6690 Cable im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon; Nach Umstellung von einer Fritz!Box 6590 auf eine 6690 Cable habe ich erhebbliche Telefonieprobleme. Konkret ist der Teilnehmer auf der...
georg.strauch

georg.strauch

Beiträge
206
Punkte Reaktionen
3
Nach Umstellung von einer Fritz!Box 6590 auf eine 6690 Cable habe ich erhebbliche Telefonieprobleme. Konkret ist der Teilnehmer auf der Fritz!Box-Seite bei gefühlt jedem zweiten Gespräch nicht zu verstehen, da die Sprache nur extrem abgehackt von der Gegenseite wahrgenommen werden. Egal ob eingehende oder ausgehende Gespräche. Die Sprache des externe Gespächteilnehmers ist einwandfrei zu verstehen.

Mein Anschluss ist ehemals Unitymedia NRW und reinem V4 IP-Anschluss mit 500/50 MBit

Verbindungstyp: DOCSIS 3.0 und DOCSIS 3.1

Und genau da vermute ich das Problem: Unter der FB 6590 hatte ich naturgemäß nur eine DOCSIS 3.0 Verbindung und habe nun eine kombinierte aus 3.0 & 3.1. Kann es sein, dass Vodafanon bei der Registrierung der neuen FB in Bezug auf die Telefonie versäumt hat, etwas umzuswitschen. Das würde erklären, warum das Telefonieproblem nicht bei jedem Anruf auftritt.

Update:
Support von Vodafone schließt meine Annahme aus, hat Leistungen durchgemessen und als absolut einwandfrei bestätigt. Antwort: FRitzbox muss defekt sein.
 
Zuletzt bearbeitet:
MartinP_Do

MartinP_Do

Beiträge
4.969
Punkte Reaktionen
393
Ort
Ruhrgebiet
Hattest Du vorher auch eine eigene Fritzbox, oder war der Vorgänger eine Leihbox?

EDIT Bei 6590 erübrigt sich die Frage, die gab es nicht als Leihbox...
 
MartinP_Do

MartinP_Do

Beiträge
4.969
Punkte Reaktionen
393
Ort
Ruhrgebiet
Hast Du Dir mal unter

"Telefonie/Eigene Rufnummern/Sprachübertragung" die technischen Detailinformationen zu den Anrufen angesehen?
 
georg.strauch

georg.strauch

Beiträge
206
Punkte Reaktionen
3
Ja, habe ich, allerdings bin ich mit der Auswertung überfordert

Screenshot.jpg
 
MartinP_Do

MartinP_Do

Beiträge
4.969
Punkte Reaktionen
393
Ort
Ruhrgebiet
Sieht alles so ähnlich aus, wie bei meiner Leih-Fritzbox. Eher sogar besser, weil bei mir gelegenlich bei "Verloren" und "Burst" Einträge vorkommen. Es werden keine verlorenen Pakete geloggt, keine exotische Kodierung (bei mir kommt gelegentlich G.722 HD vor),

Wenn man auf der Seite oben rechts auf das Fragezeichen klickt, erscheinen Erklärungen zu den Tabellenspalten.
 
georg.strauch

georg.strauch

Beiträge
206
Punkte Reaktionen
3
Drehe mich im Kreis. AVM Support geht von Providerproblemen aus. Die Modemwerte sowie die Auswertung der Sprachübertragung deuten hingegen nicht auf ein Providerproblem hin. Die angeschlossenen Telefone Fritz!Fon C4 und Gigaset Schnurgebunden habe ich beide schon versuchsweise getrennt und die Telefoniegeräte gelöscht. Was bleibt noch, was kann noch Auslöser sein, DECT, WLAN, Smart Home. Die Daten in der neuen Fritzbox stammen aus einem Backup der 6590, dabei habe ich die Daten schon einmal ohne die Telefoniedaten zurückgespielt, weil in der 6690 auf einmal noch ISDN-Telefone auftauchten, die sich nicht löschen ließen. Sollte ich wirklich versuchsweise die komplette Fritzbox einmal neu aufsetzten müssen und dann versuchsweise nur mit Internetverbindung, einer SIP-Nummer und einem Telefon starten müssen?
 
MartinP_Do

MartinP_Do

Beiträge
4.969
Punkte Reaktionen
393
Ort
Ruhrgebiet
Werksreset wäre das letzte was bliebe. Vielleicht sind das unter der Motorhaube "ISDN-Geister" entstanden, und die Telefonie stolpert dann über versuchte Zugriffe auf nicht vorhandene ISDN-Hardware auf dem Board.
 
georg.strauch

georg.strauch

Beiträge
206
Punkte Reaktionen
3
Fürchte, darauf wird es hinauslaufen, AVM kann mir auch nicht weiterhelfen.
 
boba

boba

Beiträge
1.688
Punkte Reaktionen
570
Ort
Unitymedia Hessen
Ich weiß, dass es dir jetzt in dem konkreten Fall nicht weiterhilft, aber wegen solcher Querelen, die niemand braucht, setze ich wenn irgend möglich auf Provider-Hardware.

Die teils docsis 3.0 und teils docsis 3.1 Verbindung ist kein Problem. Das ist Standard bei allen docsis 3.1-fähigen Segmenten. Jeder, der in so einem Segment sitzt (vermutlich mittlerweile 80-90% aller Kunden) hat das. Da muss auf Seiten der Telefonie nichts umgestellt werden, denn die Telefonie läuft über tcp/ip, unabhängig von der darunter liegenden docsis Version. Du kannst dir docsis 3.1 einfach als eine zusätzliche Modulationsart vorstellen, die von dosis 3.0 noch nicht unterstützt wurde - nicht mehr. Deshalb kann ein Segment auch nicht auf einen Schlag komplett auf 3.1 umgestellt werden, weil dann sämtliche 3.0 Hardware auf einmal abgeklemmt wäre.

Ich würde tatsächlich mal einen Werksreset machen und nichts importieren, sondern per Hand gerade soviel konfigurieren, dass die Telefonie geht und du Tests machen kannst, ob das Problem so immer noch auftritt.
 
georg.strauch

georg.strauch

Beiträge
206
Punkte Reaktionen
3
Habe mir gerade mal mit der Fritzbox eine Supportdatei generiert und mit einem Editor nach den Begriffen MSN1, MSN2 und ISDN durchsucht, hier finde ich tatsächlich noch zahlreiche Einträge, verknüpft mir vielen Parametern

Ich kann nicht ausschließen, das diese die Konfiguration der 6690 tatsächlich so schädlich verbiegen, so dass die geschilderten Probleme auftauchen.

Also Werksreset und und Minimalkonfiguration wie vorgeschlagen.

Vielen Dank an MartinP_Do und boba für Eure Hilfe und Anregungen

Ich werde berichten.
 

why_

Beiträge
1.335
Punkte Reaktionen
316
Ich weiß, dass es dir jetzt in dem konkreten Fall nicht weiterhilft, aber wegen solcher Querelen, die niemand braucht, setze ich wenn irgend möglich auf Provider-Hardware.

In wie weit würde dir das bei sowas helfen? Die ersten 3 mal werden sie dir sagen liegt nicht an ihnen, dann eventuell die Fritzbox tauschen was wohl nicht hilft und dich von da an Ignorieren und wenn du mit einem Anwalt kommst dir eine Sonderkündigung einräumen. Das Problem an sich werden sie aber nicht lösen.
 
boba

boba

Beiträge
1.688
Punkte Reaktionen
570
Ort
Unitymedia Hessen
Es ist zuerst mal die Frage, ob das Problem mit einer Provider-Box überhaupt auftreten würde. Fast alle Probleme hängen mit Konfigurations- und Bedienfehlern zusammen, nicht weil das eingesetzte Equipment fehlerhaft ist. Gerade die Telefonie unterscheidet sich konfigurationsmäßig zwischen selbstgekaufter und gestellter Box.

Ansonsten würde ich eine Störung aufmachen mit genau der gegebenen Beschreibung: " Konkret ist der Teilnehmer auf der Fritz!Box-Seite bei gefühlt jedem zweiten Gespräch nicht zu verstehen, da die Sprache nur extrem abgehackt von der Gegenseite wahrgenommen werden. Egal ob eingehende oder ausgehende Gespräche. Die Sprache des externe Gespächteilnehmers ist einwandfrei zu verstehen. " Das ist eine sehr klare und exakte Beschreibung. Wenn Vodafone auf ihrer Seite nichts feststellt, aber der Kunde weiterhin ein Problem meldet, dann würde vermutlich die Box ausgetauscht werden. Liegts an der Box, wäre damit das Problem behoben. Sonst kann es nur noch an den Mobilteilen des Kunden liegen.
 
georg.strauch

georg.strauch

Beiträge
206
Punkte Reaktionen
3
Denke da wird OFDM im Upstream aktiv geworden sein bei dir... Zeig mal Modemwerte

Da ich die Box gestern Abend mit Minimalkonfiguration neu eingerichtet habe, kann ich momentan extern nicht auf die Modemwerte zugreifen, das hole ich heute Abend gerne nach. Ich erinnere mich aber an vier Upload Kanäle 64 QAM und einen 4K OFDMA Kanal.

Was aber hat Deine Vernutung zu bedeuten und welche Schlüsse soll ich daraus ziehen?

Sonst kann es nur noch an den Mobilteilen des Kunden liegen.

Das Problem tritt sowohl mit dem DECT Mobilteil Fritz!Fon, wie auch mit dem schnurgebundenen Telefon auf. Auch mit der dritten Rufnummer, die mit dem internen Fritz!Box-Faxgerät verknüpft ist, tritt der Fehler auf, deutlich zu hören am abgehackten Fiepsen während des Einschwingvorgangs.
 
Zuletzt bearbeitet:
georg.strauch

georg.strauch

Beiträge
206
Punkte Reaktionen
3
Update nach Werksreset und Minimalkonfiguration:

Seit gestern Abend zweimal fehlerfrei telefoniert, jetzt gerade wieder das selbe Problem wie gehabt
 
MartinP_Do

MartinP_Do

Beiträge
4.969
Punkte Reaktionen
393
Ort
Ruhrgebiet
Wenn die SIP-Credentials die selben sind, wie mit der alten Fritzbox wäre das wirklich merkwürdig.
Ist es so, dass man die Fehler gewissen Endstellen an der anderen Seite der Strippe zuordnen kann, oder funktioniert es bei der gleichen entfernten Endstelle manchmal und manchmal nicht?

Vielleicht noch einmal die "Sprachübertragung" Protokolle der fehlerlosen mit den fehlerbehafteten Telefonaten vergleichen.
 

Hans.Bethe

Beiträge
238
Punkte Reaktionen
47
Ich hatte ähnliche Probleme, weil die Telefonate über IPv6 geführt worden sind. Prüfe mal Deine SIP und Registrar Config,

Screenshot 2022-02-10 144921.jpg
 
georg.strauch

georg.strauch

Beiträge
206
Punkte Reaktionen
3
Wenn die SIP-Credentials die selben sind, wie mit der alten Fritzbox wäre das wirklich merkwürdig.
Ist es so, dass man die Fehler gewissen Endstellen an der anderen Seite der Strippe zuordnen kann, oder funktioniert es bei der gleichen entfernten Endstelle manchmal und manchmal nicht?

SIP-Credentials sind geblieben, aber die Antwort auf Deine Frage überrascht mich selbst.

Gerade nochmal mehrfach gestestet: Verbindung über mein Handy (o2) hat bisher IMMER (auch in den letzten Tagen) fehlerfrei funktioniert, Verbindung über Festnetz von meinem Büro (Netcologne) jetzt gerade zweimal hintereinander mit Fehler, heute Morgen aber einmal fehlerfrei. Verbindung von Fritzbox zu anderen Festnetzanschlüssen ähnlich, manchmal klappt es, manchmal nicht.

Letzte Anrufe innerhalb von 3 Minuten:

Handy an Fritzbox: Fehlerfrei
Handy an Fritzbox: Fehlerfrei
Festnetz an Fritzbox: Sprachfehler (abgehackt)
Handy an Fritzbox: Fehlerfrei
 

tokon

Beiträge
1.048
Punkte Reaktionen
133
georg.strauch

georg.strauch

Beiträge
206
Punkte Reaktionen
3
Ich hatte ähnliche Probleme, weil die Telefonate über IPv6 geführt worden sind. Prüfe mal Deine SIP und Registrar Config,

Habe einen IPv4-Anschluss, Telefonate über IPv6 würden bei mir dann gar nicht funktionieren

Ich hatte auch schon mal testweise von "IPv4, iPv6, IPv6 bevorzugt" auf "Nur via IPv4" umgestellt, macht keinen Unterschied.
 
Zuletzt bearbeitet:
georg.strauch

georg.strauch

Beiträge
206
Punkte Reaktionen
3
Aber trotzdem ne Prüfung wert, nicht dass versehentlich umgestellt wurde.

In den Grundeinstellungen meiner Fritzbox ist IPV6 deaktiviert, Wenn versehentlich umgestellt worden wäre, dürfte vermutlich nix mehr funktionieren, oder?

Schade, dass ich aktuell nicht zuhause bin, soviel interessante Hinweise und Anregungen hier.
 
Zuletzt bearbeitet:
boba

boba

Beiträge
1.688
Punkte Reaktionen
570
Ort
Unitymedia Hessen
Hier sind die von Vodafone auf meine Providerbox gepushten Einstellungen. Die konkreten SIP Angaben sind bei eigenen Boxen zwar anders, aber vielleicht ist ja irgend eine andere Einstellung wichtig:

1644503355274.png
 

Hans.Bethe

Beiträge
238
Punkte Reaktionen
47
Wenn es keine Erklärung für die Probleme gibt, so würde ich wieder auf die 6590 zurück tauschen: Wenn die Telefonie dann funktioniert, würde ich die 6690 abtauschen lassen. Man hat schon Pferde vor der Apotheke ... sehen.

Ich betreibe eine 6690 und die funktioniert perfekt. Bei Problemen mit der eigenen Fritz!Box steht man leider alleine da im Regen!
 
Thema:

Telefonieprobleme bei DOCSIS 3.0 und DOCSIS 3.1 Verbindung 6690 Cable

Telefonieprobleme bei DOCSIS 3.0 und DOCSIS 3.1 Verbindung 6690 Cable - Ähnliche Themen

Cisco EPC3208 verliert immer Verbindung -> Vodafone Station als Lösung? (DOCSIS 3.1 schuld?): Nabend! Ich habe seit 25.11. plötzlich ein massives Problem mit meinem Anschluß, und könnte etwas Aufklärung von Insidern brauchen bevor ich zur...
FRITZ!Box 6591 Cable mit neuem Laborupdate: https://www.deskmodder.de/blog/2020/05/20/fritzbox-6591-cable-mit-neuem-laborupdate/ Nach langem Warten ist nun endlich auch wieder die FRITZ!Box...
Fritzbox 6590 Labor 75254: Für die 6590 gibt es jetzt auch eine Labor FW. In der Info Datei steht: Mir sind 2 dinge aufegefallen: 1. In der Kanal übersicht, zeigt mir...
Oben