• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Neue Provisonierung

Diskutiere Neue Provisonierung im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon; Mein Anschluss war heute Nacht mehrere Stunden offline. Heute morgen habe ich festgestellt das ich eine neue Provisionierung erhalten habe.

tonino85

Beiträge
1.536
Punkte Reaktionen
72
Mein Anschluss war heute Nacht mehrere Stunden offline. Heute morgen habe ich festgestellt das ich eine neue Provisionierung erhalten habe.

IMG_20220330_094759.jpg
 

tonino85

Beiträge
1.536
Punkte Reaktionen
72
Hier ist noch alles beim alten. Aber irgendwie erinnert mich das an die Datenraten von Remote PHY da Lag man glaube ich auch zwischen Unitymedia und Vodafone vom geschalteten her.
Zeigt dir https://speedtest.unitymedia.de/ajax/speedtest-init/ auch die geänderte Geschwindigkeit?
Ja, ist auch neu.
Code:
upstreamSpeed":52480,"downstreamSpeed":1126400,"upstreamBooked":50,"downstreamBooked":1028
Hab aber weiterhin mein Arris CMTS.
 

why_

Beiträge
1.337
Punkte Reaktionen
316
Das ist ja unschön, mehr download den man eh nur mit einer 6660 nutzen kann. Dafür aber weniger up :(
"upstreamSpeed": 54784,
"downstreamSpeed": 1095680,
"upstreamBooked": 50,
"downstreamBooked": 1000,
"isCustomer": true,
"footprint": "UM",
"isp": "Vodafone GmbH",
"ipCountry": "DE",
"vendor": "Kundengerät",
"modemType": {
"code": "Default",
"name": "Kundeneigener Router",
"text": ""
},
"plannedImprovement": "2022-05-09",
"swapScenario": null,
"swapLink": null,
"cmtsVendor": "Arris",
"secondStepPossible": true,
"vpnDetected": false,
"vpnDetectedBy": "customer",
"isO2Customer": false
 
MartinP_Do

MartinP_Do

Beiträge
4.990
Punkte Reaktionen
394
Ort
Ruhrgebiet
Hier an meinem Anschluss wird je nach Tageszeit der Upstream in letzter Zeit eh häufig ausgebremst ...
Zu verkehrsarmen Zeiten messe ich durchaus die versprochenen 50 MBit/s, aber zur Rush-Hour abends sind es manchmal sogar weniger als 25 MBit/s ...
Gemessen mit Windows Speedtest-App von OOKLA an einem LAN Anschluss der Fritzbox...
Die Segmentauslastungsmessung mit dem Raspberry zeigt im Downstream aber zu den Zeiten bei Weitem keine Überlast an.
Das Problem tritt auch erst auf, seitdem die 5 SC-QAM-Upstream Kanäle durch 4xSC-QAM + 1xOFDMA ersetzt wurden...
 

why_

Beiträge
1.337
Punkte Reaktionen
316
Ich hab hier keinerlei Probleme mit 4xSC-QAM + 1xOFDMA
 

glorox

Beiträge
4
Punkte Reaktionen
0
Bei mir ist das seit gestern Abend auch passiert (ehem. Unitymedia Gebiet). Ich habe auch eine neue Config bekommen mit mehreren Prüfsummen. Allerdings habe ich auch kein DS mehr. Ich bekomme nur noch eine ipv4 Adresse (öffentlich), aber keine ipv6 mehr. Ist das bei euch auch so?
 

tonino85

Beiträge
1.536
Punkte Reaktionen
72
Bei mir ist das seit gestern Abend auch passiert (ehem. Unitymedia Gebiet). Ich habe auch eine neue Config bekommen mit mehreren Prüfsummen. Allerdings habe ich auch kein DS mehr. Ich bekomme nur noch eine ipv4 Adresse (öffentlich), aber keine ipv6 mehr. Ist das bei euch auch so?
Ne, weiterhin ipv4 und v6.
 

cruz-r

Beiträge
32
Punkte Reaktionen
5
Bei mir ist das seit gestern Abend auch passiert (ehem. Unitymedia Gebiet). Ich habe auch eine neue Config bekommen mit mehreren Prüfsummen. Allerdings habe ich auch kein DS mehr. Ich bekomme nur noch eine ipv4 Adresse (öffentlich), aber keine ipv6 mehr. Ist das bei euch auch so?

Dito hier vor ein paar Minuten (Unitymedia-Gebiet -> Dortmund). Neue Provisionierung, IPv4 geht, IPv6 nicht :-(

Werde morgen tagsüber nochmal schauen, ansonsten muss wohl der Support ran.
 

cico

Beiträge
20
Punkte Reaktionen
4
Bei mir ist das seit gestern Abend auch passiert (ehem. Unitymedia Gebiet). Ich habe auch eine neue Config bekommen mit mehreren Prüfsummen. Allerdings habe ich auch kein DS mehr. Ich bekomme nur noch eine ipv4 Adresse (öffentlich), aber keine ipv6 mehr. Ist das bei euch auch so?
Dito hier vor ein paar Minuten (Unitymedia-Gebiet -> Dortmund). Neue Provisionierung, IPv4 geht, IPv6 nicht :-(

Werde morgen tagsüber nochmal schauen, ansonsten muss wohl der Support ran.


Hier das gleiche (Ex-Unitymedia, Hochsauerlandkreis, "echtes" Dual Stack), kein IPv6 mehr seit letzte Woche Donnerstag.
Sehr seltsam, seitdem wird mir eine neue Konfigurationsdatei angezeigt, allerdings mit fremdartigem Dateinamen:

cb1.png


Bislang sah meine Konfigurationsdatei so aus:

cb2.png

Ist das eine neue Art der Benennung? Damit könnte man ja nicht mehr aus dem Dateinamen erkennen, mit welchen Parametern der Anschluß provisioniert ist :-/


Weiterhin funktioniert bei mir https://speedtest.unitymedia.de/ajax/speedtest-init/ nicht mehr wie bislang, ich erhalte nicht die gewohnte textbasierte Ausgabe sondern werde zum normalen Vodafone Speedtest weitergeleitet...?
 

cruz-r

Beiträge
32
Punkte Reaktionen
5
Hier das gleiche (Ex-Unitymedia, Hochsauerlandkreis, "echtes" Dual Stack), kein IPv6 mehr seit letzte Woche Donnerstag.
Sehr seltsam, seitdem wird mir eine neue Konfigurationsdatei angezeigt, allerdings mit fremdartigem Dateinamen:

Anhang anzeigen 9638


Bislang sah meine Konfigurationsdatei so aus:

Anhang anzeigen 9639

Ist das eine neue Art der Benennung? Damit könnte man ja nicht mehr aus dem Dateinamen erkennen, mit welchen Parametern der Anschluß provisioniert ist :-/


Weiterhin funktioniert bei mir https://speedtest.unitymedia.de/ajax/speedtest-init/ nicht mehr wie bislang, ich erhalte nicht die gewohnte textbasierte Ausgabe sondern werde zum normalen Vodafone Speedtest weitergeleitet...?

Genau, so ist das bei mir auch, vielleicht Teil der internen Umstellung zu Vodafone. Wird auch hier thematisiert: https://www.unitymediaforum.de/threads/40713/
 

rv112

Beiträge
4.949
Punkte Reaktionen
357
Kann es sein, dass bei denen die kein IPv6 mehr haben, nur ein anderes Prefix zugewiesen wird? Also kein /56 bzw. /59 mehr?
 

cico

Beiträge
20
Punkte Reaktionen
4
Kann es sein, dass bei denen die kein IPv6 mehr haben, nur ein anderes Prefix zugewiesen wird? Also kein /56 bzw. /59 mehr?

Welche Präfixe kämen da noch in Frage? Ich hatte letzte Woche irgendwo davon gelesen, daß die "alte Regel" aus Unitymedia Zeiten nicht mehr gilt, nach der in NRW und Hessen ein /59 und in BW ein /56 Prefix angewandt wird. Daraufhin hab ich bei mir (/59 in NRW) die /56 probiert, allerdings ohne Erfolg.
 

glorox

Beiträge
4
Punkte Reaktionen
0
Ich habe auch /56 und /59 probiert und keinen Erfolg damit gehabt.
 

cico

Beiträge
20
Punkte Reaktionen
4
Ich habe auch /56 und /59 probiert und keinen Erfolg damit gehabt.

Hat deine neue Konfigurationsdatei denn auch einen solch "kryptischen" Namen wie meine (siehe meinen Screenshot weiter oben)? Und wenn nein, ist dein Anschluß denn noch mit "_ds_" provisioniert? Es wäre ja theoretisch möglich, daß wir fälschlicherweise nur noch mit "_ipv4_" provisioniert sind, anhand des Dateinamens kann man das nun nicht mehr feststellen.

Ich habe seit nun zweieinhalb Jahren einen perfekt funktionierenden Dual Stack Anschluß (gehabt ;-) ), alle paar Monate mal eine neue IPv4, die /59 IPv6 war die ganze Zeit die selbe. Allerdings wurde im alten Kundencenter der Anschlußtyp nachwievor als IPv4 angezeigt, wohl weil bei Unitymedia die DS Schaltung (in meinem Fall möglich durch die zusätzliche Buchung von "Power Upload") nie wirklich offiziell war.
Bildschirmfoto 2022-04-09 um 13.45.44.png

Sehe gerade auch, daß seit der Verschmelzung des Kundencenters unter "Mein Vodafone" nun gar keine Angaben zum Anschlußtyp mehr angezeigt werden?
 
Zuletzt bearbeitet:

glorox

Beiträge
4
Punkte Reaktionen
0
Ich habe auch diese neue Config Datei, die im Grunde wie eine Prüfsumme aussieht. DS hatte ich vorher auch drin stehen. Mir wurde das mit der Umstellung auf 1Gbit/s geschaltet.
Was ich nicht so ganz verstehe ist, wieso es jetzt plötzlich ein Problem sein soll ipv6 Adressen zu bekommen. Die Thematik mit dem DS bezog sich ja sonst immer auf Kunden die von DS Lite ohne ipv4 auf echtes DS wechseln wollten.
In unseren Fällen ist es ja genau umgekehrt.
Ich werde da mal anrufen und nachfragen.
 

why_

Beiträge
1.337
Punkte Reaktionen
316
Ich frag mich ja wer für die scheiße bei Vodafone zuständig ist, Leute von Dual Stack auf IPv4 only umstellen, wir brauchen glaube ich von der RIPE eine wall of shame für sowas...
Das IPv4 only profil muss weg und nicht als Default ausgerollt werden.
 

cico

Beiträge
20
Punkte Reaktionen
4
Die Thematik mit dem DS bezog sich ja sonst immer auf Kunden die von DS Lite ohne ipv4 auf echtes DS wechseln wollten.
In unseren Fällen ist es ja genau umgekehrt.
Ich werde da mal anrufen und nachfragen.

Da hast du völlig Recht. Vielleicht sind wir ja tatsächlich mit einer falschen Konfig provisioniert. Bin gespannt, was du in Erfahrung bringst.
 

cruz-r

Beiträge
32
Punkte Reaktionen
5
Nachdem ich mich mal etwas durch das Internet gewühlt habe, komme ich mit der folgenden Erkenntnis raus (gerne korrigieren, falls ich falsch liege): Vodafone hat im dhcpv6-Server etwas geändert bzw. uns auf einen anderen Server umgestellt.

Dieser Server setzt ein Authentifizierungs-Protokoll ein, welches von wide-dhcpv6 nicht unterstützt wird und darum die Arbeit abstürzt. wide-dhcpv6 kommt z.B. bei pfsense/opnsense zum Einsatz. Andere dhcpv6-Dienste (z.B. in der Fritz-Box) unterstützen das, daher wird Vodafone nur mit solchen Geräten getestet haben und ist sich keines Problems bewusst (und die 'einfachen' Hotliner schon gar nicht).

Mein Support-Request wurde jedenfalls mit der Begründung geschlossen, dass alles so ist wie es sein sollte :-(
Tatsächlich kann ich die Einstellung im ersten Moment nachvollziehen, denn im Debug-Modus sehe ich, dass mir der Server durchaus eine IPv6-Adresse und ein /59 Präfix anbietet.

Jetzt frage ich mich: sollte ich mir eine FreeBSD-Umgebung aufbauen, um wide-dhcpv6 so zu patchen, dass es funktioniert (zu sehen z.B. auf reddit)? Den Aufwand scheue ich, aber die Alternative wäre wohl nur ein anderer Router.
 

Ayyydolf

Beiträge
3
Punkte Reaktionen
10
Ich hab mal nen Patch für OPNSense zusammengebastelt. Basiert auf einem Patch für Debians wide-dhcpv6.
https://www.reddit.com/r/fortinet/comments/tqx29q/_/i2r2n7d Läuft in einer meiner Umgebungen in NRW einwandfrei mit IPv6. Vorher war dort auch seit der Umstellung der Provisionierung kein IPv6 mehr möglich. Die Binary muss die alte Version in /usr/local/sbin/dhcp6c ersetzen. Nach einem Neustart sollte dann alles einwandfrei funktionieren. Wer die Sources sehen will: https://github.com/mhorst00/dhcp6c

Viel Spaß an alle OPNSense-Nutzer
 

Anhänge

  • dhcp6c.zip
    184,3 KB · Aufrufe: 15

cruz-r

Beiträge
32
Punkte Reaktionen
5
Vielen Dank schon mal! Ich werde mir das gleich mal auf meinem pfsense anschauen, ob es da auch funzt (wenn auch andere FreeBSD-Version).

Update: das binary von @Ayyydolf läuft auch mit pfsense 2.6.0 = Tag (und IPv6 und somit auch Telefonie) gerettet!

@Mr.Goodcat Für einen PR wird der Patch vermutlich nicht reichen, aber es ist auf jeden Fall der richtige Ansatz, das Upstream zu geben :)
 
Zuletzt bearbeitet:
Thema:

Neue Provisonierung

Neue Provisonierung - Ähnliche Themen

Connect Box: Neues Update: Hallo, die Connect Box meiner Freundin hat heute Nacht ein Update erhalten. Das Menü entspricht nun dem Design von Vodafone. Hinzu leuchten...
Internetausfall, automatischer und manueller Neustart der FB 6591 erforderlich, kein DOCSIS 3.1: Hallo, mittler weiß gar nicht mehr, ob ich hier in der richtigen Gruppe, im richtigen Forum bin. Daher schreibe ich in verschiedene Foren...
Plötzlich neue v6 IP bekommen. Hatte ich noch nie.: Guten Morgen, ja ich weiß, manche haben Probleme :). Aber ich wundere mich doch sehr. Seit geschätzt 2 Jahren habe ich echtes DS und immer die...
Business Internet Pro Cable - Hotline verwirrt: Hallo, hat eine(r) von euch einen "Business Internet Pro Cable"-Anschluss in NRW und kann berichten, ob dort wirklich ein statisches IPv6-Präfix...
Horizon Fehler 1090 - das ewige Spiel...: Moin, moin, Frage: Welche Mac Adresse muss Vodafone/UM in ihrem System eintragen, damit die Horizon läuft? Auf dem Aufkleber stehen: STB Mac, CM...
Oben