• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Dauernd kurze Aussetzer im Upstream, Ursache?

Diskutiere Dauernd kurze Aussetzer im Upstream, Ursache? im Störungen im Kabelnetz Forum im Bereich Rund um Internet; Seit ein paar Tagen, also gefühlt seit dem uns der Verteiler erneuert werden musste (siehe anderer Thread) habe ich alle paar Minuten einen...

spaltaxt

Beiträge
66
Punkte Reaktionen
3
Seit ein paar Tagen, also gefühlt seit dem uns der Verteiler erneuert werden musste (siehe anderer Thread) habe ich alle paar Minuten einen Totalausfall des Upstreams. Also beim Telefonieren hört mich die Gegenseite nicht mehr für ca. 2-10 Sekunden. Ich höre den anderen aber durchgehend ohne Unterbrechung.
Streaming wie Youtube funktioniert allerdings (ok, das buffert)
Gaming ist so natürlich überhaupt nicht mehr möglich. Speedtest an sich ist erstmal unauffällig. Ich habe heute früh den Pinplotter laufen lassen, da war es ganz extrem. Nach Neustart der Fritz (6591 VF) war es dann nicht mehr so extrem.

Kann das mit dem Neuaufbau des Kastens zusammenhängen oder ist das eher ein zeitlicher Zufall? Was kann ich tun um das einzukreisen und was melde ich am sinnvollsten wo für eine Störung?
 

Anhänge

  • voda-morgens.jpg
    voda-morgens.jpg
    24,9 KB · Aufrufe: 12
  • voda-sonntag.jpg
    voda-sonntag.jpg
    24,6 KB · Aufrufe: 11

spaltaxt

Beiträge
66
Punkte Reaktionen
3
Wurde bei euch auch ein Verteiler umgefahren oder ist ein ähnlich übles Ereignis eingetreten? So ein Grill ist ja eher eine ganz lokale Sache.
Ich versuche schon, andere in der Siedlung zu befragen aber jetzt ist grad Ferienzeit. Wer kein Homoffice macht oder so merkt das nicht gleich, vielleicht reagiert der Browser auf mal auf einen Klick etwas träge. Und wer nicht per Festnetz telefoniert bekommt davon auch nichts mit.
Nach einem Neustart heute früh ging es auch bis eben einigermaßen. Handelt die Box denn jedesmal neue Frequenzen aus?
 
Zuletzt bearbeitet:
MartinP_Do

MartinP_Do

Beiträge
5.280
Punkte Reaktionen
460
Ort
Ruhrgebiet
Ich habe den Eindruck, dass sich die Fritzbox nach heftigen Signalstörungen manchmal "verhaspelt" und sich nicht sauber wieder in einen Normalbetrieb zurückhangeln kann.

Da hilft dann nur Netzstecker kurz ziehen ...

Ich denke, das Signal ist nach den Reparaturarbeiten nicht sofort wieder sauber da gewesen, sondern hatte vielleicht noch ein paar mal kurze Aussetzer, oder war in irgendwelchen Parametern außerhalb der Specs, bis man das korrigiert hat. Diese Nachwehen der eigentlichen Störung könnten die Fritzbox aus dem Tritt gebracht haben ...
 

spaltaxt

Beiträge
66
Punkte Reaktionen
3
Nun habe ich heute früh die Fritz und auch den Verstärker im Keller für ca. 30 Minuten vom Netz genommen. Das hat die Situation leider nicht verändert.
Was aber aufgefallen ist:
Reine Festnetztelefonate über die Nummern von Vodafon die per Fritzfon sind anscheinend nicht betroffen. Telefonate per Teams, Messenger usw. schon.
Laufen die vodafon-eigenen Nummern auf einer anderen Frequenz? Da kann ich in der Fritzbox nichts drüber finden. Einzig ein Haken "Internetverbindung nutzen" oder so bei der Nummer würde darauf hin deuten.
 

kev_sei

Beiträge
252
Punkte Reaktionen
19
Kannst du vom Pingplotter die obige Anzeige auch mal hier hochladen. Wo tritt der Packetloss denn genau auf? Erst am letzten Hop? oder schon vorher bei der Fritze?
 
MartinP_Do

MartinP_Do

Beiträge
5.280
Punkte Reaktionen
460
Ort
Ruhrgebiet
1) Gehen Deine Teams-Telefonate denn offen über das Netz, oder über ein Firmen-VPN?
2) Hast Du einen DSLite-Anschluss?
Bei einem DSLite-Anschluss und über IPv4 geführten Telefonaten könnte auch eine AFTR-Überlastung Probleme bereiten.
 

spaltaxt

Beiträge
66
Punkte Reaktionen
3
Guten Morgen zusammen!
Danke für euren Einsatz!
@MartinP_Do
zu 1. Sowohl als auch. Einige gehen über ein VPN direkt in die Firma, einige über Fremdeinladungen wo anders hin.
Das gleiche auch bei Teamspeak oder Online-Spielen (an verschiedenen PCs im Haus, alle per LAN).
Man hört die anderen auch weiterhin, nur selber wird man nicht mehr gehört.
zu 2. ich habe kein DSLite, das wurde vor Jahren umgestellt.

@kev_sei Ich pinge direkt eine andere VF-IP in der Firma, das ist also nur ein Hop. Habe aber testweise auch diverse andere IPs gepingt von anderen PCs aus, die Bilder sind dann gleich. Also der Ausfall ist synchron auf allen. Die Firma übrigens hängt am gleichen Verzweiger, von dem aus gehts zu uns in die Siedlung und ins Gewerbegebiet. Der Strang dorthin scheint wohl auch sauber zu sein, sonst gäbe es sicher längst mehr Beschwerden.

Es ist auch mal stundenlang Ruhe, dann hagelt es wieder Störungen.

Ich glaube auch, PingPlotter ist nicht unbedingt das beste Werkzeug für solche Tests, aber was anderes habe ich nicht.
Besser wäre, irgendeinen Audiostream über einen längeren Zeitraum irgendwo hinzusenden und zu prüfen ob er ankommt.
 

Anhänge

  • voda15.jpg
    voda15.jpg
    27,3 KB · Aufrufe: 4
Zuletzt bearbeitet:
MartinP_Do

MartinP_Do

Beiträge
5.280
Punkte Reaktionen
460
Ort
Ruhrgebiet
Entweder machen im Segment zu der Zeit (1) irgendwelche Leute viel Traffic im Upstream, oder es gibt (2) HF-Störer im Segment, die nicht permanent eingeschaltet sind.

Im Upstream sind je nach Architektur im aktuell genutzten Bereich von ca 30 ... 65 MHz maximal vielleicht 300 MBit/s Datenrate zu erreichen. Das muss für das gesamte Segment reichen.

Beide Probleme kann der Netzbetreiber nur schwer lokalisieren. Für Fall (2) wäre ggfs. interessant, ob die Störungen in einem wiederkehrenden zeitlichen Muster erfolgen. Wenn man das Muster Vodafone mitteilt könnte das die Suche nach den Störer vereinfachen (insofern die Information nicht irgendwo bei Vodafone versandet).
Bei Fall (1) kann man nur hoffen, dass entweder die jeweiligen Anschlussinhaber bemerken, dass auf einem ihrer Rechner ein Trojaner installiert ist, der für DDOS-Attacken verwendet wird, oder Spam verbreitet. Oder dass sie sich eine Alternative für den Betrieb ihrer Server suchen..

Bei mir lag die Störquelle am eigenen Hausanschluss. Da hatte der Techniker den Schirm des Kabels vom Anschlusskasten zum Hausverteiler unter der Schirmklemme des Hausanschlusskastens nicht richtig befestigt ("Wackelkontakt"). Es gab z.B. Störungen, wenn ein großer LKW durch unsere ruhige Seitenstraße fuhr und das Haus etwas vibrierte ...
Kannst ja mal prüfen, ob Du durch Wackeln an den Leitungen im Bereich des Hausanschlusses den Fehler provozieren kannst ...
 
Zuletzt bearbeitet:

spaltaxt

Beiträge
66
Punkte Reaktionen
3
Weiter gehts. Nun lasse ich auch bei thinkbroadband was mitlaufen.
Nachdem gestern spätnachmittag mit aufziehendem Gewitter und doch eigentlich wenig Regen (also kein Wolkenbruch) die Störungen wieder im Minutentakt auftauchten habe ich mal wieder die Störungshotline angerufen und mein Leid geklagt. Naja, es wurde mir was von einer Großstörung in meinem Bereich erklärt. Ach echt? Oder erstmal ein Hinhaltemanöver?
Danach die Fritze wieder neu gestartet, es wurde dann etwas besser. War frustiert und ging ins Bett.
In dem Bild sieht man ganz gut das es ca.18h bis 19h gestern abend ging.
Die tiefrote Nacht ist mein Verschulden da ich nach dem Neustart eine andere IP hatte. Heute früh dann die neue IP eingetragen und es lief auch sauber.
Pingplotter war den Vormittag über sehr sauber (leider kein Bild), allerdings fiel mir auf das der mittlere Hop von meiner VF-IP zur VF-IP der Firma (die gleich um die Ecke ist) auf eine IP von lwlcom.net verwies. Aha, was war denn da passiert?
Bisher war der mittlere Hop immer ein "*" und ich vermutete ein VF-internes Routing von FirmenIPs zu den Privatanschlüssen.
Nachdem es ja sooo schön lief und es so hätte bleiben können wackelte es kurz vor Mittag dann erst kurz. Eine Mail kam das ich mal wieder eine neue IP (aber die bisherige) habe. Interessanterweise läuft nun das Routing anscheinend einmal quer durch die Republik über insgesamt 6 Hops (unitymedia, aorta,aorta...)
Kurz nach 12 wars dann nochmal richtig weg (also total) und ein Kollege schrieb im Chat, an DEM Kasten steht ein Wagen von Telkotec. Offensichtlich wurde noch was gefixt, Das Routing ist bis dato zwar immer noch so merkwürdig aber was solls.
Momentan gehts und ich habe keine Datenverluste mehr.

Drei Mal gen Düsseldorf verneigen auf das es nun so bleibt und verflucht sei der *rsch der den Kasten mit seinem Wohnwagen wegrasiert hat!

Update: Um 18:26 gabs dann doch nochmal einen 10sekündigen Ausfall meines Upstreams (Whatsapp-freeze usw) und danach änderte sich das Routing wieder und hoppelt jetzt über 4 Hops in die Firma, der mittlere ist nun eine Unitymedia-IP und nicht mehr Aorta.
 

Anhänge

  • think.jpg
    think.jpg
    32,6 KB · Aufrufe: 8
Zuletzt bearbeitet:
Thema:

Dauernd kurze Aussetzer im Upstream, Ursache?

Dauernd kurze Aussetzer im Upstream, Ursache? - Ähnliche Themen

Unitymedia Upload dauernd unter 5 MBit/s (Fritzbox 6591 Cable, Tarif 1000 MBit/s downstream mit 50 MBit/s upstream): Hi Leute, bin echt frustiert und hoffe ihr könnt mir weiterhelfen. Ich bin aus Baden-Württemberg Raum Stuttgart, Kreis Esslingen und langjähriger...
Oben