Fritzbox Bridge Modus Ipv6 kommt nicht bei Router an (Baden Württemberg)

Diskutiere Fritzbox Bridge Modus Ipv6 kommt nicht bei Router an (Baden Württemberg) im FRITZ!Box für Kabel Internet Forum im Bereich Internet und Telefon; Hallo, ich versuche es seit drei Tagen erfolglos, daher hier die Bitte, ob es überhaupt möglich ist oder nicht, weil es mir keine Ruhe lässt...

Daniel2908

Beiträge
10
Punkte Reaktionen
0
Anbieter
Unitymedia
Hallo,
ich versuche es seit drei Tagen erfolglos, daher hier die Bitte, ob es überhaupt möglich ist oder nicht, weil es mir keine Ruhe lässt.
Ausgangslage:
- Vodafone/Unitymedia Kabel Internet in Baden Württemberg
- Bekomme 59er Präfix (Raum Karlsruhe - hatte mich schon gewundert, weil überall was von 56 stand, aber ein Thread hier im Forum hat das dann geklärt)
- Habe geliehene 6660er Fritzbox
- Bridgemodus ist an LAN2 aktiviert

Ich bekomme leider nur in sehr seltenen Fällen die ipv6 an die WAN Schnittstelle meines TP Link Routers über LAN2. Ipv4 klappt natürlich, aber ipv6 immer wieder das hier

"WAN: Dynamic IPv6 acquirement succeeded. (IPv6=/64, Gateway=fe80::201:5cff:fe76:xxxx (von mir geändert), DNS=2a02:908:2:b::1 2a02:908:2:a::1.)"

Es fehlt die IP wie man sehen kann. Manchmal fehlt aber auch der DNS und es kommt nur das Gateway ... Muster erkenne ich keines dabei.

Prefix Delegation habe ich im TP Link Router auf 59 gestellt. Stelle ich was anderes ein, meckert er auch, dass Prefix nicht passt.

Ab und an bekomme ich die IP sogar, nach gefühlt 28 Neustarts von Fritzbox oder Router. Aber ich kann es leider nicht wiederholen.

Ich bin langsam ratlos und verzweifelt. Vor allem, weil es halt in seltenen Ausnahmefällen klappt...

Fritzbox Einstellungen sind angehängt. Ich glaube die ipv6 Netzwerkeinstellungen sind sinnfrei oder, weil ja Bridge Modus?

Geht das was ich will überhaupt generell? Ich werd echt langsam wahnsinnig. In manchen Beiträgen in den Foren steht was, dass man evtl. 2-3 Tage warten muss etc... Kann das sein? Ich habe glaube ich 200 Beiträge gelesen, aber sie sind entweder alt, oder falsch, etc.
 

Anhänge

  • fritzbox.PNG
    fritzbox.PNG
    585,2 KB · Aufrufe: 2
  • tplink.PNG
    tplink.PNG
    25,8 KB · Aufrufe: 2

Daniel2908

Beiträge
10
Punkte Reaktionen
0
Anbieter
Unitymedia
Ehrliche Antwort: Eigentlich brauche ich ipv6 gar nicht. Es ist eine reine Interessensfrage, weil ich mich gern mit sowas beschäftige und hinbekommen möchte, wenn es geht.
 

dp_

Beiträge
35
Punkte Reaktionen
3
Ehrliche Antwort: Eigentlich brauche ich ipv6 gar nicht. Es ist eine reine Interessensfrage, weil ich mich gern mit sowas beschäftige und hinbekommen möchte, wenn es geht.
Nein, die Frage war, warum du den Bridgemodus an LAN2 aktiviert hast, wenn du "nur" IPv6 willst.

Ich habe deine Netzwerk-Topologie noch nicht ganz begriffen. Kannst du mal bitte eine erstellen?
 

Daniel2908

Beiträge
10
Punkte Reaktionen
0
Anbieter
Unitymedia
Vielleicht verstehe ich die Frage falsch. Ich will natürlich ipv4 und ipv6. ipv4 klappt auch, nur ipv6 scheitert.
 

dp_

Beiträge
35
Punkte Reaktionen
3
Wenn ich deinen Aufbau richtig verstehe, dann müsste deine Fritzbox ein /59-Subnetz anfordern und dann ein /60-Subnetz an deine TP-Link delegieren.
 

Daniel2908

Beiträge
10
Punkte Reaktionen
0
Anbieter
Unitymedia
Weder 59 noch 60 funktionieren im TP Link. Ab und an habe ich mit der 59 die ipv6 bekommen, aber nur ganz ganz selten und leider auch nicht reproduierbar durch Neustart etc
 

dp_

Beiträge
35
Punkte Reaktionen
3
Ich verstehe aber den ganzen Aufbau noch nicht. Soll die Fritzbox als "Modem" (Bridge) fungieren und der TP-Link ist dann dein Router? Hast du eine Netzwerk-Topologie?
 

Daniel2908

Beiträge
10
Punkte Reaktionen
0
Anbieter
Unitymedia
Sorry. Ja die Fritz Box ist zum reinen Modem degradiert weil ich mir ein to link omada System aufgebaut habe. Tplink Router als Gateway daran Switch und zwei Access points. Funktioniert auch alles super. Nur das mit ipv6 kriege ich nicht hin und kapiere nicht wieso. Und vor allem warum es mal für Sekunden klappt und dann wieder ewig nicht. 🙈
 

dp_

Beiträge
35
Punkte Reaktionen
3
Hilft es, wenn du IPv6 in der Fritzbox deaktivierst? Vielleicht funkt es irgendwie dazwischen, benötigen tust du es auf der Fritzbox ja sowieso nicht.

Im TP-Link dann explizit DHCPv6 einstellen und evt. in der Testphase erstmal ohne Prefixdelegation arbeiten. Eine /128-Adresse sollte dir sowieso zugewiesen werden.
 

Daniel2908

Beiträge
10
Punkte Reaktionen
0
Anbieter
Unitymedia
Hi, also der Thread ist glaube ich arüber, dass er nicht die öffentliche IP bekommt, sondern die Fritzbox IP 192. Das Problem habe ich nicht. Die öffentliche IP4 bekomme ich auf dem TP Link "durchgebridged", das passt alles, nur eben die v6 nicht ...

Ohne Prefixdelegation habe ich auch erfolglos probier, da passiert gar nichts. Wenn ich ipv6 auf der Fritzbox deaktiviere, ist das Internet ganz tot.
 

Daniel2908

Beiträge
10
Punkte Reaktionen
0
Anbieter
Unitymedia
Nochmal: Es ist alles gut, ich will nur wissen wie und ob man die ipv6 auch auf den tp link bekommt. es muss ja gehen, weil es ab und an geklapt hat. Ich vermute es hat irgendwas mit dem Prefix zu tun.
 

tq1199

Beiträge
2.822
Punkte Reaktionen
52
ich will nur wissen wie und ob man die ipv6 auch auf den tp link bekommt. es muss ja gehen, ...
OK, dann ersetze _temporär_ den TP-Link mit einem Gerät, auf dem Du ein NDP-Tool (für router-solicitation, neighbor-solicitation, neighbor-discovery, ...) benutzen kannst.
Wie ist z. Zt. der Inhalt des neighbor-cache auf deinem TP-Link?
 

Daniel2908

Beiträge
10
Punkte Reaktionen
0
Anbieter
Unitymedia
Ich kann es kaum glauben, aber ich habe es hinbekommen. Erklären kann ich es mir aber nicht.

In der Fritzbox habe ich ein 60er Präfix angefordert. In den WAN Settings im TP Link habe ich bei Prefix Delegation 59 eingetragen. Nach einem Neustart beider Geräte bekomme ich die öffentliche ip6 durchgereicht. Auch nach Neustart.
 

why_

Beiträge
1.415
Punkte Reaktionen
346
Anbieter
Unitymedia
Kannst du den tp Link Router noch zurück geben? Wenn ja mach das. Die Software ist der letzte Schrott und gefährlich, da die Router die die bei dem omada Zeugs verkaufen keine Firewall haben. Mit OpenWRT oder OpnSense bist du da deutlich besser unterwegs und sicherer. Support stellt tp Link teilweise nach Monaten für ihre Produkte ein wenn eine neue hardware Revision zb rauskommt. Und einen Router der keine Firewall hat und auch wahrscheinlich keine Updates bekommt kann ich wirklich niemanden empfehlen.
 

tq1199

Beiträge
2.822
Punkte Reaktionen
52
Erklären kann ich es mir aber nicht.
Kannst Du evtl. feststellen und (anonymisiert) mitteilen, welches device (Gerät) als gateway für die IPv6-default route auf deinem TP-Link (am Bridgeanschluss) benutzt wird bzw. welches Gerät (von welcher IPv6-Adresse) mit einem router advertisement antwortet, wenn Du auf dem TP-Link (oder mit einem anderen geeignetem Gerät am Bridgeanschluss) eine router solicitation sendest?

Welches Gerät bzw. wo befindet sich das Gerät (device), das als gateway für die IPv4-default route des TP-Link (am Bridgeanschluss) fungiert?
 

tq1199

Beiträge
2.822
Punkte Reaktionen
52
BTW: Unter Linux z. B., kannst Du zum feststellen des gateway für die default route, benutzen:
Code:
ip -4 route get 1.1.1.1
ip -6 route get 2a02:2e0:3fe:1001:302::
arp -a
ip -6 neighbor show
 
Thema:

Fritzbox Bridge Modus Ipv6 kommt nicht bei Router an (Baden Württemberg)

Fritzbox Bridge Modus Ipv6 kommt nicht bei Router an (Baden Württemberg) - Ähnliche Themen

IPv6 im Bridge Modus an Router in Baden-Württemberg (Unitymedia): Hallo zusammen, vorab: Ich habe jetzt drei Tage gefühlt 100 Beiträge gelesen, zig Einstellungen ausprobiert, aber ich scheitere. Vielleicht ist es...
Unitymedia Ex Unitymedia NRW statische IPv4 / IPv6 bei Dual Stack: Hi, ich habe als ehem. Unitymedia Kabel-Kunde jetzt bei Vodafone einen Office+Fon 300Mbit/50Mbit Business Anschluss mit Dual Stack und FritzBox...
Unitymedia Frage zum Bridge-Mode (Leihbox 6660): Hallo zusammen, ich bin Neukunde bei Vodafone (NRW, also Ex-Unitymedia) mit einem CableMax-Privatkundentarif. Über die Hotline wurde mir...
Unitymedia [Business] Betrieb einer eigenen PBX und eigener Router hinter Fritzbox / Modem (ehem. UM, jetzt VF in BaWü): Hallo zusammen. wir sind sind seit einigen Jahren Business-Kabelkunde und waren früher bei Unitiymedia in Baden Württemberg, nun also bei...
Unitymedia Keine Verbindung mit ipv6 ohne Masquerading: Hallo Ich habe vor kurzem auf Business Max 1000 umgestellt. Dabei habe ich ja dann die Fritz 6591 dabei bekommen. Hinter der Fritz hängt dann...
Oben