Fritzbox 6690

Diskutiere Fritzbox 6690 im FRITZ!Box für Kabel Internet Forum im Bereich Internet und Telefon; Früher gab es faxweichen das kam an die Telefon-Dose und 1 kabel zum fax das andere zum telefon. Der hat dann das selbst gemerkt ob fax oder...

Sascha53721

Moderator
Beiträge
1.567
Punkte Reaktionen
77
Ort
Duisburg
Früher gab es faxweichen das kam an die Telefon-Dose und 1 kabel zum fax das andere zum telefon. Der hat dann das selbst gemerkt ob fax oder Telefon und leitet das entsprechend weiter. Hat sehr gut funktioniert oder ne extra Telefonnummer was dann wohl die komfort Funktion benötigt.
 
Torsten1973

Torsten1973

Beiträge
3.274
Punkte Reaktionen
305
Ort
Gelsenkirchen
@dbuser38 Um die Faxfunktion der Fritzbox nutzen zu können, musst du eine eigene Rufnummer haben. Ich hab es bei mir so gelöst, das ich bei Sipgate eine kostenfreie Nummer gebucht habe, die ich eingehend verwende und für abgehende Faxe über meinen Multifunktionsdrucker nutze ich einfach die VFW-Rufnummer an TEL1 der Fritte mit. Leider geht das über die integrierte Faxfunktion nicht. Solltest du also keinen Multifunktionsdrucker oder ein Faxgerät haben, musst du zwingend die Option 2. Rufnummer bei VFW/ex-UM für 4,99 €/Monat dazubuchen oder halt einen anderen Provider dafür nutzen. Bei Sipgate läuft das ganze Prepaid, also du lädst dein Konto dort z.B. per Paypal auf und kannst dann darüber Faxen und Telefonieren. Wenn du nicht tagtäglich Faxe verschickst, dürfte dich das über einen SIP-Provider zumindest deutlich billiger kommen.
 

Joerg123

Beiträge
1.888
Punkte Reaktionen
178
Ort
NRW
wenn nur Faxe verschickt werden sollen, reicht eine = die Vodafone-Rufnummer aus.
aber ich würde das ebenfalls über Sipgate einrichten - wenn es denn funktioniert (das muss bei VoIP nicht zwingend der Fall sein). Eine eigene Faxnummer anzugeben, unter welcher Faxe dann wissentlich nicht empfangen werden können ist ziemlich schräg.

Früher = auf der 6490 und VOR dem aktuellen FritzOS7.29 hatte ich in den Telefonie SIP-Einstellungen noch die Option T.38-Protokoll für Faxe zu verwenden, das scheint ersatzlos gestrichen zu sein. Wobei ich das jetzt weniger auf die 6690 schiebe, sondern eher auf OS 7.29. Letzteres gab es von VF auch für die Leih-6490, aber da habe ich nicht mehr kontrolliert, ob die Option mit 7.29 auf der 6490 ebenfalls weg war. Sipgate soll das zumindest unterstützen, vielleicht gibt es das bei dir ja noch.

fax-function.JPG
 
boba

boba

Beiträge
1.688
Punkte Reaktionen
570
Ort
Unitymedia Hessen
Bei meiner Provider Fritzbox 6591 fehlt die Option auch. Die war früher vorhanden. Als sie noch vorhanden war, war T.38 laut der von Vodafone übertragenen Konfiguration deaktiviert. Von daher würde ich davon ausgehen, dass Vodafone kein T.38 unterstützt, denn wenn es unterstützt wäre, wäre die Option ja auch aktiviert gewesen.
 
MartinP_Do

MartinP_Do

Beiträge
4.972
Punkte Reaktionen
394
Ort
Ruhrgebiet
Bei meiner Provider Fritzbox 6591 fehlt die Option auch. Die war früher vorhanden. Als sie noch vorhanden war, war T.38 laut der von Vodafone übertragenen Konfiguration deaktiviert. Von daher würde ich davon ausgehen, dass Vodafone kein T.38 unterstützt, denn wenn es unterstützt wäre, wäre die Option ja auch aktiviert gewesen.

Das Menu sieht etwas anders aus, aber meine Provider 6591hat noch eine T.38 Einstellung- unten muss man "Einstellungen ändern" aufklappen

Telefonie/Eigene Rufnummern, dann Reiter Anschlusseinstellungen:



1645536568144.png
 
boba

boba

Beiträge
1.688
Punkte Reaktionen
570
Ort
Unitymedia Hessen
Ach, in den Anschlusseinstellungen war das. Nicht bei den Rufnummern. Stimmt, ist bei mir auch noch da und wie bei dir nicht aktiviert.
 

Joerg123

Beiträge
1.888
Punkte Reaktionen
178
Ort
NRW
ja OK, in den Line-Settings hab ichs dann auch gefunden :)
das ist aber irgendwie doof, wenn man verschiedene Faxnummern nutzen möchte, von denen T.38 nicht alle unterstützen, völlig unnötige (denn ging ja schon mal besser!) das global konfigurieren zu müssen und nicht je SIP-Account
 

Hans.Bethe

Beiträge
238
Punkte Reaktionen
47
Ich habe Anfang der Woche meinen CableMax Vertrag verlängert und kehrte zur gemieteten HomeBox 6660 zurück. Ich
muss eh die HomeBox bezahlen, da ich 3 Telefonnumern nutze. Ich hab in den letzten Monaten mit eigenen Fritz!Boxen
experimentiert und sehe für mich keine entscheidenen Vorteile.

Ich verkaufe daher meine 6690. Wenn jemand Interesse hat dann PN an mich.
 

Sascha53721

Moderator
Beiträge
1.567
Punkte Reaktionen
77
Ort
Duisburg
Ich habe Anfang der Woche meinen CableMax Vertrag verlängert und kehrte zur gemieteten HomeBox 6660 zurück. Ich
muss eh die HomeBox bezahlen, da ich 3 Telefonnumern nutze. Ich hab in den letzten Monaten mit eigenen Fritz!Boxen
experimentiert und sehe für mich keine entscheidenen Vorteile.

Ich verkaufe daher meine 6690. Wenn jemand Interesse hat dann PN an mich.
Ich würde das überdenken, da die box kein dfs unterstützt da kann schonmal das 5ghz wegbrechen.
 
MartinP_Do

MartinP_Do

Beiträge
4.972
Punkte Reaktionen
394
Ort
Ruhrgebiet
Woher kommt die Information, dass die 6660 DFS nicht unterstützt?
DFS ist der Wechsel auf einen anderen Kanal, wenn ein aktives Wetterradar erkannt wird ... Soweit ich weiß, hatte selbst die 6490 schon dieses Umschalt-Feature...
 

Sascha53721

Moderator
Beiträge
1.567
Punkte Reaktionen
77
Ort
Duisburg
Woher kommt die Information, dass die 6660 DFS nicht unterstützt?
DFS ist der Wechsel auf einen anderen Kanal, wenn ein aktives Wetterradar erkannt wird ... Soweit ich weiß, hatte selbst die 6490 schon dieses Umschalt-Feature...
Von avm selber, jo per Firmware update so wie die 6590 91 auch.
Ich denke das das am wlan modul liegt das es bei 2x2 nicht unterstützt wird kann. Was ich meinte ist das zero wait dfs.
 

Joerg123

Beiträge
1.888
Punkte Reaktionen
178
Ort
NRW
was genau versteckt sich hinter diesem zero wait dfs ?
ich hatte es so verstanden, dass auch die höheren 5GHz Kanäle (ich hab 112 fix eingestellt) direkt genutzt werden können nach z.B. einem Reboot der Box. Zumindest macht meine 6690 das nicht so, nach nem Reboot ist 5GHz aktiv auf Kanal 48 und unter den oberen Kanälen, welche bei Nutzung von Kanal 112 ebenfalls belegt werden, wandern die 3 Punkte in der 5GHz Anzeige unterhalb der Frequenzangabe, in der Legende zur Grafik beschrieben mit " Inspecting channel".
Das dauert jetzt zumindest solange, wie ich noch nie warten wollte, aber wenn ich später nachsehe, ist Kanal 112 belegt und das bleibt auch stabil so (ich meine bei der 6490 ist der Kanal nach einiger Zeit wieder automatisch auf 36 oder 48 gefallen, auch bei fester Vorgabe von Kanal 112).
Bei der Fritzbox 7581 und Repeater 1750, die im Mesh der 6690 hängen, geht es direkt nach Neustart auf Kanal 112 .
 

Sascha53721

Moderator
Beiträge
1.567
Punkte Reaktionen
77
Ort
Duisburg
Ich meine das die funktion ein unterbrechungfreiere 5ghz netz betreibt. Sollte der kanal durch radar usw blockiert sein schaltet er sofort in eine andere ebene und scannt derweil den oberen Bereich und schaltet wiederum zurück sobald der kanal freu ist. Darum ist das 5ghz sofort beim einschalten verfügbar ohne diese Wartezeit zum scannen.

Hier kann man das gut nachlesen.
 
MartinP_Do

MartinP_Do

Beiträge
4.972
Punkte Reaktionen
394
Ort
Ruhrgebiet
Wenn man einen Kanal Fix eingestellt hat, sollte dieses "Zero DFS" Feature aber nicht greifen - oder setzt sich der Router dann über die fixe Einstellung hinweg?
 

Joerg123

Beiträge
1.888
Punkte Reaktionen
178
Ort
NRW
Wenn man einen Kanal Fix eingestellt hat, sollte dieses "Zero DFS" Feature aber nicht greifen - oder setzt sich der Router dann über die fixe Einstellung hinweg?
Sagen wir so: ich habe noch nicht gesehen, dass eine Fritzbox im Auto-Channel Modus einen Kanal >48 nimmt = es gibt per se kein Radar Problem, bei den unteren 5GHz-Frequenzen wird blind aktiviert und nichts auf Radar geprüft.
Und bei fester Kanal-Einstellung, zumindest bei >Kanal 100 hab ich das Verhalten ja schon beschrieben: nach dem Reboot geht die Box auf Kanal 36 oder 48 und irgendwann (aber dauert tatsächlich was, hab ich noch nie drauf gewartet) schaltet die Box dann auf den fest eingestellten Kanal.
 

Sascha53721

Moderator
Beiträge
1.567
Punkte Reaktionen
77
Ort
Duisburg
6591 und 6690 wechseln die Kanäle im Auto modus durch es dauert nur ein wenig. Ich meine das die fritzbox sogar mit der zeit sich sehr gerne im oberen band bewegt. Ich hatte früher auch mal nen lieblings kanal aber nun hab ich auto und die Koexistenz im 2,4ghz deaktiviert. Screenshot_20220225_194605_de.avm.android.wlanapp_edit_2934141694679366.jpg
 
koax

koax

Beiträge
3.997
Punkte Reaktionen
0
Ort
Köln
Früher = auf der 6490 und VOR dem aktuellen FritzOS7.29 hatte ich in den Telefonie SIP-Einstellungen noch die Option T.38-Protokoll für Faxe zu verwenden, das scheint ersatzlos gestrichen zu sein. Wobei ich das jetzt weniger auf die 6690 schiebe, sondern eher auf OS 7.29. Letzteres gab es von VF auch für die Leih-6490, aber da habe ich nicht mehr kontrolliert, ob die Option mit 7.29 auf der 6490 ebenfalls weg war. Sipgate soll das zumindest unterstützen, vielleicht gibt es das bei dir ja noch.
Der Tipp hier im Forum für T.38 war eigentlich immer, es zu deaktivieren.
Und Sipgate gibt diesen Tipp auch.
https://teamhelp.sipgate.de/hc/de/articles/203565162-Unterstützung-des-Fax-Protokolls-T-38
 

Joerg123

Beiträge
1.888
Punkte Reaktionen
178
Ort
NRW
ich wollte auch nicht explizit behaupten, dass es besser ist T.38 zu nutzen, aber "wenn ich Probleme hätte ein Fax zu senden/empfangen, dann würde ich mit der Option rumspielen" :)
Grundsätzlich unterstützt Sipgate T.38, das entnehme ich zumindest dem Artikel https://www.sipgate.de/blog/blogpost-faxprobleme
Also wenn ich ohne T.38 mein Fax nicht raus bekomme (oder rein) wäre das zumindest eine Einstellung, an welcher ich spielen würde in der Hoffnung, dass es dann besser geht (ebenfalls einfach sinnvoll zu gucken, ob es nicht schon aktiv ist). Vor allem habe ich bemerkt, dass es den Punkt nicht mehr gibt (zumindest nicht mehr da, wo er früher mal war). Und zu guter Letzt ist Sipgate hier nur ein (ebenfalls von mir) empfohlener SIP-Anbieter, wo der User seinen SIP-Account tatsächlich einrichtet ist hier ja offen.
 
rambus

rambus

Beiträge
485
Punkte Reaktionen
11
ich wollte auch nicht explizit behaupten, dass es besser ist T.38 zu nutzen, aber "wenn ich Probleme hätte ein Fax zu senden/empfangen, dann würde ich mit der Option rumspielen" :)
Grundsätzlich unterstützt Sipgate T.38, das entnehme ich zumindest dem Artikel https://www.sipgate.de/blog/blogpost-faxprobleme
Also wenn ich ohne T.38 mein Fax nicht raus bekomme (oder rein) wäre das zumindest eine Einstellung, an welcher ich spielen würde in der Hoffnung, dass es dann besser geht (ebenfalls einfach sinnvoll zu gucken, ob es nicht schon aktiv ist). Vor allem habe ich bemerkt, dass es den Punkt nicht mehr gibt (zumindest nicht mehr da, wo er früher mal war). Und zu guter Letzt ist Sipgate hier nur ein (ebenfalls von mir) empfohlener SIP-Anbieter, wo der User seinen SIP-Account tatsächlich einrichtet ist hier ja offen.

Sipgate unterstützt nicht T38, dann hast du das nicht richtig gelesen.

Dort dann bitte die Registerkarte „Erweiterte Einstellungen“ wählen, wo der Menüpunkt „Telefaxübertragung auch mit T.38“ deaktiviert werden muss. Also Häkchen wegmachen,

T 38 findet man in der Fritzbox unter: Eigene Rufnummern - Anschlusseinstellungen - Eigene Rufnummer - Einstellungen ändern.
 

Joerg123

Beiträge
1.888
Punkte Reaktionen
178
Ort
NRW
zum einen sagt der Artikel in keinster Weise, dass es GENERELL zu Schwierigkeiten mit T.38 kommt, zum anderen sehe ich in den Ausführungen:
Schicken sipgate-Kund:innen ein Webfax an Empfänger:innen, die a.) Telekom-Kund:innen sind und b.) ein (analoges oder digitales) Faxgerät an einer FRITZ!Box hängen haben, kann es sein, dass die Übertragung nicht klappt. Stein des Anstoßes ist das so genannte T.38-Faxprotokoll, welches wir nicht immer sprechen.
Sowie: Dann wird nicht mehr über T.38 übermittelt, sondern per T.30 und damit über Audiosignale, was dem ursprünglichen Problem in einigen Fällen im wahrsten Sinne des Wortes den Boden unter den Füßen wegzieht - das impliziert, dass T.38 erstmal genutzt wird.
 

Hans.Bethe

Beiträge
238
Punkte Reaktionen
47
Ich hab heute meine eigene Fritz!Box 6690 gegen eine (Miet-) HomeBox Fritz!Box 6660 eingetauscht. Ich habe eine Fritz!Box 6660
V3 bekommen und faktisch merkt niemand im Haus einen Unterschied.

Die Provider-Firmware lässt ja inzwischen die Nutzung von DVB-C zu. Als einzigen Nachteil sehe ich, dass ich keine eigenen
SIP Accounts mehr nutzen kann.

Da inzwischen aber über Mobilfunk mit Mobilfunk telefoniert wird, ist das auch kein Drama!
 
MartinP_Do

MartinP_Do

Beiträge
4.972
Punkte Reaktionen
394
Ort
Ruhrgebiet
Ich hab heute meine eigene Fritz!Box 6690 gegen eine (Miet-) HomeBox Fritz!Box 6660 eingetauscht. Ich habe eine Fritz!Box 6660
V3 bekommen und faktisch merkt niemand im Haus einen Unterschied.

Die Provider-Firmware lässt ja inzwischen die Nutzung von DVB-C zu. Als einzigen Nachteil sehe ich, dass ich keine eigenen
SIP Accounts mehr nutzen kann.

Da inzwischen aber über Mobilfunk mit Mobilfunk telefoniert wird, ist das auch kein Drama!

Welches Bundesland?
Hier in NRW mit einer Provider 6591 kein Problem
Telefonie -> Eigene Rufnummern -> Reiter "Rufnummern"

... nach Betätigen des Knopfes "Neue Rufnummer" erscheint folgendes:

1646070053834.png
 
Thema:

Fritzbox 6690

Fritzbox 6690 - Ähnliche Themen

AVM FRITZ!Box 6690 Cable: Dieses Jahr gibt es wohl den Nachfolger. DOCSIS-3.1-Router für Internet am Kabelanschluss Kanalbündelung mit 2×2 OFDM(A) und 32×8 SC-QAM 4×4...
Erfahrungen Fritz!Box 6591 <-> Fritz!Box 6660: Hallo, ich beschäftige mich seit dem Erscheinen der ersten Fritz!Box für DSL mit diesen Geräten und hatte schon die 6490, 6590 sowie 6591 im...
FRITZ!Box 6591 Cable / FRITZ!OS 7.22 - VPN extrem langsam: Hallo, ich bin nicht sicher ob es mit dem Fritz!OS Update von 7.13 auf 7.22 etwas zu tun hat, aber seit mindestens 3-4 Wochen ist meine VPN...
Neue Fritzbox wurde vorgestellt.: Fritz Box 6660 Cable Daten: 2x2-OFDM-DOCSIS-3.1-Kanalbündelung 32x8-DOCSIS-3.0-Kanalbündelung 2x2 Wi-Fi 6 (WLAN AX) mit bis zu 3 GBit/s; 2,4...
Fritzbox 6660 Infothread: AVM bringt jetzt die 6660 für Docsis 3.1 :D...
Oben