• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Neue Provisionierung führt Portfilter ein

Diskutiere Neue Provisionierung führt Portfilter ein im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon; Nein es kommt nicht von AVM, Das man mit einem Leihgerät den NetBios-Filter nicht deaktivieren kann ist von Vodafone gewünscht und umgesetzt...
Snipy

Snipy

Beiträge
655
Punkte Reaktionen
131
Ort
Hessen
Du hast dann nicht gelesen was ich oben gepostet habe und das kommt von AVM und nicht von Vodafone. ... und es geht nicht darum, was man mit "Modifizierungen" an einer freien Box machen kann, denn diese Modifizierung ist evtl. nutzlos, wenn die Portssperre mit dem Config-File kommt. ... denn dann ist es (für die Portssperre) nicht relevant ob der Netbios-Filter aktiv oder inaktiv ist. Die Ports werden dann immer gesperrt.
Nein es kommt nicht von AVM, Das man mit einem Leihgerät den NetBios-Filter nicht deaktivieren kann ist von Vodafone gewünscht und umgesetzt worden. Genau wie man mit dem Leihgerät keine eigenständigen Updates machen kann.

Wie soll ich das testen wenn ich die Hardwareseitige Konfiguration dafür vom ISP deaktiviert wurde?!
 

tq1199

Beiträge
2.761
Punkte Reaktionen
49
Snipy

Snipy

Beiträge
655
Punkte Reaktionen
131
Ort
Hessen
Bei einer freien Box ist dies, wurde hier schon mit einem Bild belegt, möglich und da Vodafone gerne Funktionen beschränkt sehe ich nicht AVM sondern Vodafone als schuldigen.

Ich habe eine Mail geschrieben zu einer Stellung und nun wurde ein störungsticket aufgenommen und behauptet ich hätte bei einem Update die Box vom Strom genommen und das alles, upload reduktion von 54,8 auf 52,5 und der name des Configfiles, wäre ein Fehler...

Lustigerweise habe ich hier mehrfach im Forum gelesen als die Umstellung auf das neue Configfile stattgefunden hat sich diverse Endgeräte aufgehangen bzw. nicht mehr erreichbar waren und ein Stromreset nötig gewesen ist. So war das auch bei mir. in der Nacht um den 5.6.2022 wurde das wohl eingespielt und morgens ging hier kein Internet mehr und auch das Interface unter fritz.box war nicht mehr erreichbar. ergo musste man einen reset machen.

Vodafone ist einfach lost und will mir jetzt nen Techniker und ein neues Gerät schicken.
 

chris_86

Beiträge
240
Punkte Reaktionen
35
Der Netbios-Filter und der SMTP-Filter sind keine Port-Filter. Z. B. da beide Filter in meiner (nicht freihen) FB6591 aktiv sind:
Interessant, und verwirrend zugleich.
Wenn ich in meiner DSL-FritzBox den Netbios-Filter aktiviere, dann kann ich die Portquiz-Webseite (über den Webbrowser) nicht mehr auf Port 445 erreichen.
Wenn ich den NetBios-Filter ausschalte, dann kann ich sie erreichen.
Hast du es mal mit dem Webbrowser versucht?
 

chris_86

Beiträge
240
Punkte Reaktionen
35
Vodafone ist einfach lost und will mir jetzt nen Techniker und ein neues Gerät schicken.
Same here! :D
Wie vielen Leuten die wohl neue Geräte schicken, bis die checken, dass es IHRE Konfiguration ist, die es kaputt haut?

Bei mir ist jetzt der dritte Routertausch im Vollzug.
Den ersten (VF Station 5, Arris) habe ich verweigert (da sinnlos) und das Gerät postwendend zurückgeschickt.
Da man mir ansonsten nicht helfen will oder kann, habe ich den zweiten Routertausch akzeptiert und angeschlossen (VF Station 6, CommScope). Der ist allerdings auf einen "Check-In Fehler" gelaufen, so dass der Auftrag über eine Woche blockiert wurde und nicht mehr akiviert werden konnte.
Nun ist der dritte Router (angeblich Technicolor) unterwegs zu mir... :rolleyes:
 
Zuletzt bearbeitet:
Snipy

Snipy

Beiträge
655
Punkte Reaktionen
131
Ort
Hessen
Bei mir kommt es noch krasser. Man sagte mir das durch mein angebliches fahrlässiges Verhalten, weil ich angeblich das Gerät genau zu dem Zeitpunkt vom Strom getrennt hätte als das update (neue config) eingespielt wurde, den Einsatz und das Gerät bezahlen müsse.
 

chris_86

Beiträge
240
Punkte Reaktionen
35
Bei mir kommt es noch krasser. Man sagte mir das durch mein, angebliches fahrlässiges Verhalten, weil ich angeblich das Gerät genau zu dem Zeitpunkt vom Strom getrennt hätte als das update (neue config) eingespielt wurde den Einsatz und das Gerät bezahlen müsse.
Ups :D
Das würde ich verweigern! Haben Sie dich vorher schriftlich auf das Update hingewiesen? Und dass du am x.y. um x:y Uhr den Router nicht vom Strom nehmen darfst?
Ansonsten ist es dein zu Hause und dein Strom, und du darfst den vom Strom nehmen wann immer du willst.

Haha, du kannst sogar sagen, du hast angerufen, als das Gerät nicht mehr online kam. Hast "Störung" gesagt, und wurdest von der Computerstimme dazu aufgefordert, das Gerät vom Strom zu nehmen (das tut die Hotline nämlich immer, wenn man "Störung" sagt)

Hast du bei deiner Beschwerde eigentlich auch auf die Portsperren hingewiesen? Oder nur auf den verringerten Upload?
Vielleicht sollten wir uns gegenseitig referenzieren, damit die endlich mal checken, dass es ein netzseitiges Problem ist?
 
Snipy

Snipy

Beiträge
655
Punkte Reaktionen
131
Ort
Hessen
Dabei war die LED am nächsten morgen an der Fritte rot und war wie gesagt nicht erreichbar... nicht einmal lokal über fritz.box... Als ob das mein Fehler war das sich das Gerät aufgehangen hat.

Ich bin mir keiner Schuld bewusst. Natürlich habe ich das Gerät als die LED rot war und nichts mehr ging vom Strom getrennt. Was hätte ich auch tun sollen? Aber das sich das Gerät bei dem Upgrade auf die neue Config abgeschossen hat war nicht mehr Schuld.

Allein die Aussage das der reduzierte Upload und der Name des configfiles ein Fehler sei zeigt mir das die selbst nix wissen...
 

tq1199

Beiträge
2.761
Punkte Reaktionen
49
Hast du es mal mit dem Webbrowser versucht?
ja, hier der Test mit dem Webbrowser:
Outgoing port tester
This server listens on all TCP ports, allowing you to test any outbound TCP port.
You have reached this page on port 445 (from http host header).
Your network allows you to use this port. (Assuming that your network is not doing advanced traffic filtering.)
Network service: microsoft-ds
Your outgoing IP: 109.###.###.###
 
Snipy

Snipy

Beiträge
655
Punkte Reaktionen
131
Ort
Hessen
Was hast du für ein Configfile, das alte oder das neue?

Bei mir läd diese seite erst garnicht.

Edit:

Laut deiner Signatur hast du Office IPv4 only. Das war auch schon ein Thema mit DS und DSLite
 

tq1199

Beiträge
2.761
Punkte Reaktionen
49
Was hast du für ein Configfile, das alte oder das neue?
Darum geht es doch nicht. Ich habe nicht behauptet, dass VF (und nicht AVM) mit dem "neuen" Configfile keine Ports sperrt oder sperren kann. Es ging mir nur darum, dass der NetBios- und der SMTP-Filter, bei meiner (nicht freien) FB6591 keine Ports-Filter sind.
 

chris_86

Beiträge
240
Punkte Reaktionen
35
@tq1199 Warst du nicht derjenige mit der FB im RIP-Modus?
Da könnte nochmal einiges anders sein, da die Firewall-/Filterregeln da eigentlich ausgehebelt sind.
Zumindest bei den DSL-FritzBoxen blockiert der Netbios-Filter JEGLICHEN Datenverkehr auf den genannten Ports.
 

tq1199

Beiträge
2.761
Punkte Reaktionen
49
@tq1199 Warst du nicht derjenige mit der FB im RIP-Modus?
Ja, aber daran liegt es nicht.
Da könnte nochmal einiges anders sein, da die Firewall-/Filterregeln da eigentlich ausgehebelt sind.
Sind sie nicht, denn ich habe von einem Gerät aus dem Subnetz der FB6591, mit und ohne SMTP-Filter bzw. mit und ohne Stealth-Modus getestet. Die Filterregeln sind nicht ausgehebelt.
 

chris_86

Beiträge
240
Punkte Reaktionen
35
Das sagt nichts. Der SMPT-Filter mag anders funktionieren.
Hast du mal mit/ohne Netbios-Filter getestet? Gibt es da einen Unterschied?
(Meine These: Du hast das alte Config-File, mit dem Netbios offen ist, und der Filter an/aus macht bei dir einfach keinen Unterschied wegen RIP_Modus.)

Wir werden das vermutlich nie herausfinden. Das spielt aber auch nicht die entscheidende Rolle.
Wenn AVM (auf Wunsch von VF) den Port 445 in ihren FBs blockiert, dann steht es mir ja frei, zu einem Router eines anderen Herstellers zu greifen. Wenn VF den Port aber netzseitig (bzw. per Config-File) blockiert - was sie tun - dann ist das ein Eingriff in die Netzneutralität, den ich nicht aushebeln kann. Und genau darum geht es hier.
 
Snipy

Snipy

Beiträge
655
Punkte Reaktionen
131
Ort
Hessen
Ich kann den Link auf jeden Fall nicht vom Kabelanschluss aufrufen, vom Handy als Hotspot geht es ohne Probleme.

IDK, wer da jetzt Schuld ist?! Ob AVM, Vodafone oder wer auch immer... Bei diversen Leuten die keine Fritte haben geht es ja auch nicht wie ich gelesen habe. Ist es IPv4, IPv6 bedingt? Liegt es an der alten/neuen Konfiguration oder den Netzsperren was nur Kabelkunden betrifft?

Fakt ist von Vodafone bekommt man keine Hilfe, weil die augenscheinlich nicht verstehen worum es geht und unnötige Prozesse starten die keinen Nutzen haben.

Was soll man dazu noch sagen...

Hast du bei deiner Beschwerde eigentlich auch auf die Portsperren hingewiesen? Oder nur auf den verringerten Upload?
Vielleicht sollten wir uns gegenseitig referenzieren, damit die endlich mal checken, dass es ein netzseitiges Problem ist?

Das habe ich auch erwähnt und mit Beispielen belegt. Aber ich habe die Reaktion telefonisch erfragen müssen, da meine E-Mail Anfrage in eine Störung gewandelt und nicht beantwortet wurde. Die E-Mail Anfrage ist laut MeinVodafone auch geschlossen.
 
Zuletzt bearbeitet:

chris_86

Beiträge
240
Punkte Reaktionen
35
Freut mich, dass es dir genauso geht wie mir...
(Also nein, es "freut" mich natürlich nicht! Ist nur schön zu sehen, dass man nicht alleine vor die Wand läuft...)

IDK, wer da jetzt Schuld ist AVM, Vodafone oder wer auch immer... Bei diversen Leuten die keine Fritte haben geht es ja auch nicht wie ich gelesen habe. Ist es IPv4, IPv6 bedingt? Liegt es an der alten/neuen Konfiguration oder den Netzsperren was nur Kabelkunden betrifft?
Du hast recht, eigentlich müsste uns das nicht kümmern. Ich mache hier einfach Vodafones Job, indem ich das Problem analysiere... (Weil die einfach zu blöd dafür sind)

"Bei diversen Leuten die keine Fritte haben geht es ja auch nicht" -> ja, bei mir zum Beispiel. VF Hardware im Bridge-Modus
"Ist es IPv4, IPv6 bedingt" -> nein. Es tritt sowohl bei Dual Stack, als auch bei DSLite auf. Die Sperre wird seitens VF jedoch scheinbar nur auf IPv4-Datenverkehr angewendet. (Was überhaupt gar keinen Sinn ergibt)
"Liegt es an der alten/neuen Konfiguration" -> so scheint es, da hier alle Kunden mit neuer Config das Problem nachstellen können, die mit alter Config aber nicht
"Netzsperren was nur Kabelkunden betrifft" -> Im VF Mobilfunknetz scheint es zu gehen. Bei DSL gehts sowieso. Also ja, vmtl. "nur" Kabel.
 
Snipy

Snipy

Beiträge
655
Punkte Reaktionen
131
Ort
Hessen
Die Frage ist jetzt natürlich warum das zwischenzeitlich wieder ging und man jetzt diese Filter wieder verwendet.
 

chris_86

Beiträge
240
Punkte Reaktionen
35
@tq1199
Bei mir ist ebenfalls die Portquiz-Seite über Port 7547 nicht erreichbar.
Ich würde es gern auch mal mit dem "zuständigen ACS-Server" testen. Leider hast du dessen IP unkenntlich gemacht,
Wie kriege ich denn den für mich zuständigen ACS-Server raus?

@Snipy: Ich habe das mit dem Speed übrigens auch mal bei mir überprüft. Bei mir sind Up- und Download um 4.5% überprovisioniert (wie viel es mit der alten Config war, weiß ich nicht). Aber ich erreiche im Speedtest durchgängig (knapp) mehr Speed als "bis zu" im Vertrag steht.
(Laut dem - sehr merkwürdigen - Vodafone Speedtest sogar mehr als provisioniert ist. Aber dem würde ich nicht vertrauen)
 
Zuletzt bearbeitet:

tq1199

Beiträge
2.761
Punkte Reaktionen
49
@tq1199
Wie kriege ich denn den für mich zuständigen ACS-Server raus?
Bei meiner FB6591 ist der ACS-Server im Web-IF der FB bzw. in der export- und in der support-Datei eingetragen. In der support-Datei ist auch das TR069-Provider-Log (mit den 7-stündigen Verbindungen zum ACS-Server) eingetragen.
Versuch mal mit:
acs.prov.unitymedia.com has address 66.81.199.52
acs.prov.unitymedia.com has address 66.81.199.51
acs.prov.vodafone.de has address 139.7.147.49
acs.prov.kabelbw.de has address 46.5.6.20
acs.prov.kabelbw.de has IPv6 address 2a02:8070:0:903::4
 

tq1199

Beiträge
2.761
Punkte Reaktionen
49
Obwohl ich eigentlich in Unitymedia-Land, nicht KBW-Land wohne)
Ja, und kabelbw gibt es auch schon lange nicht mehr.
BTW: Man darf die Mitarbeiter nicht überfordern bzw. bei einer guten Work-Life-Balance, sind sie motivierter/produktiver/... . ;-)
 

chris_86

Beiträge
240
Punkte Reaktionen
35
Na, wenn es noch unterschiedliche ACS für Vodafone, Unitymedia, KabelBW gibt, dann hätte ich damit gerechnet, dass einer der ersten beiden meiner wäre. Aber egal.

Was meinst du mit "überfordern"? Dass ich jetzt seit über einem Monat auf eine Lösung dieses Problems warte?
Dass ich langsam etwas ungehalten werde? (Obwohl ich am Telefon immer freundlich bleibe!)
Die Tatsache, dass sie ständig meinen Router tauschen wollen, obwohl ich ihnen jedesmal sage, dass das nichts bringt, ist doch nicht mein Verschulden!?
 

tq1199

Beiträge
2.761
Punkte Reaktionen
49
..., ist doch nicht mein Verschulden!?
Nein, ist nicht dein Verschulden.

Das war meinerseits ironisch gemeint, ... und ich wollte auf das/die heutzutage in der Gesellschaft leider doch vorhandene und überbordende Verständnis bzw. die Akzeptanz für schlechte und mittelmäßige Leistungen, hinaus.
 
Thema:

Neue Provisionierung führt Portfilter ein

Oben