• Kunden aus Hessen und Nordrhein-Westfalen können über die Rufnummer 0221 / 466 191 00 Hilfe bei allen Problemen in Anspruch nehmen.
    Kunden aus Baden-Württemberg können über die Rufnummer 0711 / 54 888 150 Hilfe bei allen Problemen in Anspruch nehmen.

Unitymedia Technicolor TC4400 Docsis 3.1 Modem Info Thread

Diskutiere Technicolor TC4400 Docsis 3.1 Modem Info Thread im Internet und Telefon über das TV-Kabelnetz Forum im Bereich Internet und Telefon; Welche Art ofdma ist es? Überlappt er die Docsis 3.0 upstream Kanäle oder ist es einfach ein zusätzlicher Kanal mit 10mhz breite? Wenn ersteres...
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.226

floh667

Beiträge
1.502
Punkte Reaktionen
310
Welche Art ofdma ist es? Überlappt er die Docsis 3.0 upstream Kanäle oder ist es einfach ein zusätzlicher Kanal mit 10mhz breite?
Wenn ersteres der Fall ist kannst du ihn mit einem Sperrfilter nicht blockieren, da du dann deinen ganzen upstream blockierst.
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.227

Bigdog71

Beiträge
91
Punkte Reaktionen
9
Laut TC4400:
Center Frequency des OFDMA 26100000 Hz bei Breite von 35000khz
Nächster Upstream ist bei 30800000 Hz.

Ob die überlappen?
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.228
MartinP_Do

MartinP_Do

Beiträge
5.387
Punkte Reaktionen
482
Ort
Ruhrgebiet
Das ist überlappend. Die 26,1MHz sind eher die untere Grenze des OFDMA. Ich habe hier eine Fritzbox parallel angeschlossen, und die sagt 30 ... 65 MHz für den OFDMA
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.229

floh667

Beiträge
1.502
Punkte Reaktionen
310
Dann läuft er im tfdma Modus. Das wird schwer den so zu sperren.
Es gibt einen Sperrfilter, der 0 bis 30mhz sperrt. Damit wirst du aber auch den ersten Docsis 3.0 upstream Kanal auf 30,8mhz sperren da die 30,8mhz die Mitte des Kanals darstellen. Der Kanal an sich startet bei 26,8mhz.

Du würdest also den tfdma 3.1 upstream teilweise sperren und gleichzeitig dir einen d3.0 upstream Kanal sperren. Ob das zu einer Verbesserung deiner Leitungsqualität führt ist zweifelhaft.

https://shop.brauntelecom.de/Koaxia...rstaende/Sperrfilter/Rueckwegsperrfilter.html
Das ist der Sperrfilter. Bei der Auswahl den oberen mit Sperrbereich 0 bis 30mhz auswählen. Allerdings heißt es dass er erst wieder 47 bis 1000mhz durchlässt. Weiss also Ned wie es mit den Frequenzen zwischen 30 und 47mhz aussieht.
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.230

Bigdog71

Beiträge
91
Punkte Reaktionen
9
Vielen Dank für die schnelle Antwort.

Mal schauen ob ich es trotzdem Versuche, ich überlege es mir Mal morgen. Vielleicht passiertja auch ein Wunder und der Upstream funktioniert wieder...
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.231

Bigdog71

Beiträge
91
Punkte Reaktionen
9
So ich habe zwar weiter nach Filter gesucht, habe mich aber für einen anderen natürlichen Filter entschieden 😅

Da ich ja noch meine alte Fritzbox 6490 habe und nur ein 250/50 Vertrag lebe ich halt Mal mit Doppel-NAT.

Hier Mal ein Screenshot über die Internet Qualität gemessen von Meiner Unifi Dream Machine. Der rote Bereich war der Tausch von TC4400 auf Fritzbox. Vorher dauernde gelb mit Packetloss durch den miesen Upstream...

Ich hoffe nächste Jahr um diese Zeit habe ich FTTH und etwas mehr Ruhe.

Seitdem Vodafone an Docsis 3.1 rumbastelt (mit mehr als einem Downstream Kanal) hatte ich immer wieder Probleme insbesondere beim Telefonieren (da merkt man halt Packetloss deutlich).
 

Anhänge

  • Screenshot_20221121-162918.png
    Screenshot_20221121-162918.png
    167,1 KB · Aufrufe: 25
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.232

nicedevil

Beiträge
9
Punkte Reaktionen
3
Anbieter
Vodafone
Hallo allerseits,

ich habe ein Technicolor TC4400 und wurde nach meinen Vodafone Störungen nun hierher von werner-electronic verwiesen (Modem dort im März dieses Jahres gekauft).
Vodafone Techniker waren nun heute vor Ort um die Leitung zu messen, Zitat: "Alles grün, mehr kann ich nicht tun, Dose ist aktuell, Kabel ist aktuell, tut mir leid."

Vor dessen Augen habe ich einen Pingtest an google.de (172er adresse) oder 1.1.1.1 gemacht. Sah dann ca. so aus:

1670345361493.png

oder so:

1670345399506.png

Oh und dann wäre da noch die tolle Übersicht von der Dreammachine:

1670345743682.png

Ping Google DNS:
Anhang anzeigen vodafone_ping_googledns.mp4

Weiterhin felsenfeste Meinung des Vodafone Technikers: "nicht mein Problem, meine Leitung ist gut, Modem ist schuld."

Hab das Technicolor auch vor seinen Augen auf Werkseinstellungen resettet, neugestartet, die dahinter hängende Unifi-Dreammachine SE neugestartet etc. Er glaubt dem natürlich allen nicht, da kein Vodafone gebrandetes Modem im Einsatz ist. Nächste Schritt von mir war dann Laptop direkt per LAN an das Modem anschließen um die Dreammachine außen vor zu lassen. Gleiches Problem.

Da ich jetzt nicht weiß ob das überhaupt klappen kann, klemm ich mir das Modem nachher unter den Arm und fahre zu nem Kumpel und schließe es dort an und werde die gleichen Tests durchführen.

Was darf ich euch sonst noch so an Debugstuff liefern damit mir irgendwie geholfen werden kann?
Oh, vielleicht fehlt die Beschreibung der Symptome: RDP Sessions per VPN zur Arbeit für Homeoffice laggen für 2-3 Sec alle 10-20 Sekunden. Telefonate brechen manchmal gar ab oder ich klinge angeblich zerstückelt.

Das eingesetzte Modem hat diese Infos:

1670345839959.png

Vorab schon einmal besten Dank für eure Mithilfe.
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.233

floh667

Beiträge
1.502
Punkte Reaktionen
310
das wichtigste fehlt. Die Kanalübersicht samt Pegel und codeword errors
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.234

nicedevil

Beiträge
9
Punkte Reaktionen
3
Anbieter
Vodafone
das wichtigste fehlt. Die Kanalübersicht samt Pegel und codeword errors
ok, das wird vermutlich das hier sein ja? falls was anderes damit gemeint ist, bitte Hinweis wo ich das rausfinde, danke :)

1670347869110.png
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.235

floh667

Beiträge
1.502
Punkte Reaktionen
310
bitte mit
benutzername: admin
passwort: bEn2o#US9s
unter 192.168.100.1 einloggen und screenshots machen

ansonsten kann ich schonmal sagen, dass der OFDMA im upstream auf partial service läuft und somit zB da schonmal ein problem besteht. Der Pegel dafür ist mit 23dBmV auch viel zu niedrig.

Wo hat der Techniker sein Messgerät angeschlossen gehabt? Unten im keller am verstärker oder oben an der Dose, an der das Modem hängt? Aus welchem Bundesland kommst du?
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.236

nicedevil

Beiträge
9
Punkte Reaktionen
3
Anbieter
Vodafone
bitte mit
benutzername: admin
passwort: bEn2o#US9s
unter 192.168.100.1 einloggen und screenshots machen

ansonsten kann ich schonmal sagen, dass der OFDMA im upstream auf partial service läuft und somit zB da schonmal ein problem besteht. Der Pegel dafür ist mit 23dBmV auch viel zu niedrig.

Wo hat der Techniker sein Messgerät angeschlossen gehabt? Unten im keller am verstärker oder oben an der Dose, an der das Modem hängt? Aus welchem Bundesland kommst du?

ahhh vielen Dank, wieder was gelernt :)
Also erst einmal hier.... "drops"... glaub sollte hier schonmal net stehen:

1670348372898.png

Hier der Downstream:
1670348429906.png
Upstream
1670348462453.png
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.237

floh667

Beiträge
1.502
Punkte Reaktionen
310
sind nur 312 pakete. Die zahl mal beobachten ob sie steigt. Kannst auch mal an eth0 anschließen.
OFDM im downstream wirft viele fehlerhafte codewörter, muss aber erstmal nix heißen. das ist nicht ungewöhnlich. Der upstream hingegen ist aber verdächtig. Um genaueres sagen zu können musst du aber dein bundesland nennen. BaWü und NRW haben unterschiedliche Grenzwerte
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.238

nicedevil

Beiträge
9
Punkte Reaktionen
3
Anbieter
Vodafone
BaWü
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.239

Edding

Beiträge
1.570
Punkte Reaktionen
161
Anbieter
Unitymedia
Hast du den im Event Log T-3 Timeouts ?
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.240

floh667

Beiträge
1.502
Punkte Reaktionen
310
stimmt, das event log mal noch posten bitte.

und für BW sind die upstream pegel geradeso im minimal-soll. Außer der OFDMA, der ist zu niedrig.
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.241

nicedevil

Beiträge
9
Punkte Reaktionen
3
Anbieter
Vodafone
stimmt, das event log mal noch posten bitte.

und für BW sind die upstream pegel geradeso im minimal-soll. Außer der OFDMA, der ist zu niedrig.

mhhhh also wie bringt man vodafone jetzt dann dazu einem zu glauben? Link zum forum interessiert die sicher nen sch... wie immer :/

Eventlog sieht halt so aus... Weiß net ob das so sein soll wenn alles "ok" ist.

1670349909418.png

Die Drops scheinen bei dem Wert fest zu bleiben, sicher vom Reboot oder Firmwareresett noch.

EDIT: Drops steigen doch, hab jetzt knapp 400.
 
Zuletzt bearbeitet:
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.242

afriedl

Beiträge
10
Punkte Reaktionen
0
das Log wird nicht mehr angezeigt, weil aus einen „Überlauf“ Bug gibt. Das bedeutet wohl, dass es sehr viele Einträge in kurzer Zeit gibt.
Starte das Modem mal neu und poste es nach einer Weile.
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.243

afriedl

Beiträge
10
Punkte Reaktionen
0
Hmm, finde spannend dass als Aquired Downstream ein OFDM Kanal genutzt wird…
hat das sonst schon jemand gesehen?
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.244
Soldierofoc

Soldierofoc

Beiträge
1.424
Punkte Reaktionen
244
Ort
BaWÜ
Jaein - hatte es zumindest vor 2-3 Wochen ebenfalls - aktuell aber wieder auf 690MHZ. BaWü - gleiches Kanalbild wie bei nicedevil. Allerdings ohne jegliche Probleme bei mir.

So wie der Upstream aussieht im OFDMA, wird der wohl die Probleme verursachen. Ich vermute, dass der immer wieder auf Partitial Service springt und dadurch kurzzeitige Timeouts im LOG stehen. Das spricht dann auch für die zum Teil 2-Sekündigen Ping-Lags.....
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.245

Bigdog71

Beiträge
91
Punkte Reaktionen
9
Sieht aus wie bei mir mit dem OFDMA Upstream.

Seitdem Rückschritt auf die alte Fritzbox 6490 mit Docsis 3.0 ist alles wieder gut...

Event Log wird wohl in weniger als einem Tag nach Neustart voll sein wegen T3 Timeouts im Upstream.
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.246

nicedevil

Beiträge
9
Punkte Reaktionen
3
Anbieter
Vodafone
das Log wird nicht mehr angezeigt, weil aus einen „Überlauf“ Bug gibt. Das bedeutet wohl, dass es sehr viele Einträge in kurzer Zeit gibt.
Starte das Modem mal neu und poste es nach einer Weile.
tatsache, jetzt steht was drin:

1670361988248.png

war jetzt vorhin bei meinem kumpel und habe dort mein modem angeschlossen, folgende Werte kamen da nun (auch wenn nicht der gleiche anschluss, kann man hier erkennen das das modem ein weg hat oder einfach nur, dass der 2. anschluss auch "nicht" optimal eingestellt ist?)

1670362024993.png


OFDMA hat da auch nur Partial Service. Da ich von den ganzen Dämpfungen Frequenzen etc keine Ahnung habe, was wäre denn so nen "gutes" Bild von einem gut eingestellten Anschluss wenn ich fragen darf? Nur das ich mal ein Gefühl für bekomme. Mein Kumpel wohnt halt im gleichen Ort aber ca. 2-3 km entfernt.
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.248

nicedevil

Beiträge
9
Punkte Reaktionen
3
Anbieter
Vodafone
Also die T3 Timeouts dürfen definitiv nicht sein wenn ich euch richtig verstehe.
Was bedeuten die auf „deutsch“?

Kurzer Hinweis noch: der Techniker meinte zu mir, dass das Mehrfamilienhaus von mir mit dem zweiten Mehrfamilienhaus verbunden ist und es daher ein Kaskadengedingel wäre. Dafür hat er auch den Verstärker bei uns geändert damit der für Kaskadenschaltungen geeigneter ist. Geändert hat das aber 0,0.

Was empfehlt ihr mir als korrektes Vorgehen gegen Vodafone?
 
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.249

afriedl

Beiträge
10
Punkte Reaktionen
0
bei mir läuft das TC4400 mit 44er FW absolut stabil.
Pegel siehe Anhang. BaWü
 

Anhänge

  • 08C9FC2D-0D47-4A61-A3D8-D1A61A9DCF98.jpeg
    08C9FC2D-0D47-4A61-A3D8-D1A61A9DCF98.jpeg
    678,5 KB · Aufrufe: 16
  • Technicolor TC4400 Docsis 3.1 Modem Info Thread Beitrag #11.250

floh667

Beiträge
1.502
Punkte Reaktionen
310
Also die T3 Timeouts dürfen definitiv nicht sein wenn ich euch richtig verstehe.
Was bedeuten die auf „deutsch“?
das Modem kommuniziert mit dem CMTS (das gerät, welches alle Kabelmodems in der Anschlussregion verwaltet und mit dem IP Netz verbindet) und sendet in regelmäßigen Abständen sogenannte ranging requests. Das geschieht in der Regel alle 200ms. Erhält das Modem daraufhin 16 mal hintereinander keine Antwort vom CMTS, setzt es sein interface zurück und meldet den fehler im log mit exakt der Meldung, die dein logfile flutet.
Der Einrag besagt es ja auch eindeutig. Auf kanal 8 ist es dem Modem nicht möglich, mit dem CMTS zu kommunizieren. Sieht man am pegel und am partial service.
Es gibt aber auch Situationen, in denen genug timeouts ausgelöst werden, aber nicht so viele, dass das Modem die Verbindung zurück setzt. Dann läuft die verbindung sozusagen auf Kante und TCP handshakes kommen kaum durch, wodurch sich die gesamte inetverbindung extrem träge und langsam anfühlt, obwohl sie durchgehend besteht.

In jedem fall wird dieser Fehler durch starkes Rauschen im upstream hervorgerufen, wodurch das Modem und das CMTS sich nicht mehr verständigen können.

Was empfehlt ihr mir als korrektes Vorgehen gegen Vodafone?
Vodafone Techniker erneut anfordern mit ganz klarer Durchsage, dass er sich den Rückkanal/upstream ansehen soll, da dieser eindeutig gestört ist. Darf durchaus erwähnt werden, dass es der docsis 3.1 upstream kanal ist, der probleme bereitet.
 
Thema:

Technicolor TC4400 Docsis 3.1 Modem Info Thread

Technicolor TC4400 Docsis 3.1 Modem Info Thread - Ähnliche Themen

Unitymedia Technicolor CGA4233 Docsis 3.1 Router Info Tread: Wie auch schon bei TC4400 dient dieser Thread zum Sammeln von Informationen zum Technicolor CGA4233. Default login: user / VTmgQapcEUaE Link zum...
Unitymedia Kabelmodem Arris CM8200B: Moin, Das Arris CM8200B wurde hier schon gelegentlich erwähnt, aber nie vertiefend. Da bei mir seit ein paar Tagen eines herumsteht starte ich...
Unitymedia Cisco EPC3208 verliert immer Verbindung -> Vodafone Station als Lösung? (DOCSIS 3.1 schuld?): Nabend! Ich habe seit 25.11. plötzlich ein massives Problem mit meinem Anschluß, und könnte etwas Aufklärung von Insidern brauchen bevor ich zur...
Unitymedia [Q] Probleme mit Bridge Network Model Virtualisierungsserver: Hallo! Ich habe eine Virtualisierungsplattform mit Web-Oberfläche (Proxmox VE 3.3) aufgesetzt und den Server direkt mit dem Kabel-Gateway TC7200...
Unitymedia Custom Firmware: ASUS RT-N56U WLAN Router: Hab da grad was gefunden, da es ja immer noch genug Leute gibt mit Problemen. Author: Does this still use the same graphical interface as the...
Oben